<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
	<meta name="google-site-verification" content="UIpPCK_WAFiIRLKsax3fZjdpyp7CdNHhaNnYT8OVWFg" />
	<title>An introvert&#039;s toolkit for AWP - The Writer</title>
	
	<link rel="pingback" href="//www.writermag.com/xmlrpc.php">
	<link rel="apple-touch-icon-precomposed" href="//www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="//www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-57x57-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="//www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-144x144-precomposed.png" />
    <link rel="shortcut icon" href="//www.writermag.com/wp-content/themes/thewriter/favicon.ico" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//www.writermag.com/2014/02/23/introverts-toolkit-awp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An introvert&#039;s toolkit for AWP - The Writer" />
<meta property="og:description" content="Shy about large conferences such as AWP? These navigational strategies can help." />
<meta property="og:url" content="http://www.writermag.com/2014/02/23/introverts-toolkit-awp/" />
<meta property="og:site_name" content="The Writer" />
<meta property="article:publisher" content="https://www.facebook.com/TheWriterMagazine" />
<meta property="article:tag" content="AWP" />
<meta property="article:tag" content="Daniel Wallace" />
<meta property="article:tag" content="farmers market" />
<meta property="article:tag" content="Girl Scout Cookies" />
<meta property="article:tag" content="Minal Hajratwala" />
<meta property="article:tag" content="Olympic Sculpture Garden" />
<meta property="article:tag" content="Open Books" />
<meta property="article:tag" content="Seattle" />
<meta property="article:tag" content="Tahoma Literary Review" />
<meta property="article:tag" content="tips" />
<meta property="article:tag" content="toolkit" />
<meta property="article:section" content="Views and News" />
<meta property="article:published_time" content="2014-02-23T12:16:41+00:00" />
<meta property="article:modified_time" content="2014-02-26T15:52:36+00:00" />
<meta property="og:updated_time" content="2014-02-26T15:52:36+00:00" />
<meta property="og:image" content="http://www.writermag.com/wp-content/uploads/sites/2/2014/02/MINAL-236x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Shy about large conferences such as AWP? These navigational strategies can help.  " />
<meta name="twitter:title" content="An introvert&#039;s toolkit for AWP - The Writer" />
<meta name="twitter:site" content="@TheWriterMag" />
<meta name="twitter:image" content="http://www.writermag.com/wp-content/uploads/sites/2/2014/02/MINAL-236x300.jpg" />
<meta name="twitter:creator" content="@TheWriterMag" />
<meta property="DC.date.issued" content="2014-02-23T12:16:41+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Feed" href="//www.writermag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Comments Feed" href="//www.writermag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; An introvert&#8217;s toolkit for AWP Comments Feed" href="//www.writermag.com/2014/02/23/introverts-toolkit-awp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.writermag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fb1f4f017136eabcc00c0ceb696cee9b"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700,400italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thewriter-style-css'  href='//www.writermag.com/wp-content/themes/thewriter/style.css?ver=1.0.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='lteie7-css'  href='//www.writermag.com/wp-content/themes/thewriter/css/lteie7.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='lteie8-css'  href='//www.writermag.com/wp-content/themes/thewriter/css/lteie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//www.writermag.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='//www.writermag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//www.writermag.com/wp-content/themes/thewriter/js/modernizr-2.5.3.min.js'></script>
<link rel='https://api.w.org/' href='//www.writermag.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="//www.writermag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writermag.com%2F2014%2F02%2F23%2Fintroverts-toolkit-awp%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.writermag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writermag.com%2F2014%2F02%2F23%2Fintroverts-toolkit-awp%2F&#038;format=xml" />
<script src='//www.birdwatchingdaily.com/?dm=0844fefd343251b1fe2adda5d890d5f9&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=687953193&amp;back=http%3A%2F%2Fwww.writermag.com%2F2014%2F02%2F23%2Fintroverts-toolkit-awp%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.15.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/8842/TW/2014', [728, 90], 'div-gpt-ad-1369856121392-0').setTargeting('pos', 'L1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2014', [[300, 250], [300, 600]], 'div-gpt-ad-1369856121392-1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2014', [180, 150], 'div-gpt-ad-1369856121392-2').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2014', [180, 150], 'div-gpt-ad-1369856121392-3').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2014', [728, 90], 'div-gpt-ad-1369856121392-4').setTargeting('pos', 'L2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	});
	</script>
	<!-- post/2014 -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKGKGV');</script>
<!-- End Google Tag Manager -->
</head>

<body class="single single-post postid-8237 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKGKGV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you support IE 6.
       chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="ad ad--header"><div class="g g-1"><div class="g-single a-1"><div id='div-gpt-ad-1369856121392-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-0'); });
</script>
</div></div></div></div>

<div class="container" id="primary-container">
	
    <header class="clearfix flt-lft" id="masthead" role="banner">

                    <div id="logo" class="flt-lft"><a href="http://www.writermag.com/"><img alt="The Writer" src="//www.writermag.com/wp-content/themes/thewriter/images/logo.png" /></a></div>
    	
    	<div class="subscriptions flt-rgt">
    		<div class="subscription subscription--magazine bottom-divider">
    			<a href="http://www.writermag.com/the-magazine/subscriptions/"><strong class="quantenary-heading upper">Subscribe to<br /> The Writer</strong> <span class="btn crnr btn--primary"><i class="icon-right-open"></i></span></a>
    			<p class="clr marginless magazine-subscription-description">Digital Editions <span class="slash-divider">/</span> Renewals <span class="slash-divider">/</span> Gifts</p>
    		</div>
    		
    		<div class="subscription subscription--newsletter">
    			<strong class="quantenary-heading upper">Newsletter Signup</strong> 

<form action="//cl.exct.net/subscribe.aspx?lid=33182977" class="clearfix" id="icpsignup3026" method="post" name="subscribeForm" accept-charset="UTF-8" onsubmit="return verifyRequired3035();">
<input type="hidden" name="thx" value="http://www.writermag.com/newsletter/thank-you/">
<input type="hidden" name="err" value="http://www.writermag.com/newsletter/error/">
<input class="flt-lft newsletter-signup-email" name="Email Address" id="Email Address" onblur="if (this.value == '') {this.value = 'Email';}" onfocus="if (this.value == 'Email') {this.value = '';}" value="Email" type="text"><label class="hide" for="Email Address">Email</label>
<button class="flt-rgt icpsignup3026-submit-btn" type="submit">
<i class="icon-right-open"></i></button><input type="hidden" name="Email Type" value="HTML" checked="checked">
<input type="hidden" name="SubAction" value="sub_add_update" checked="checked">
<input type="hidden" name="MID" value="10916422"><input type="hidden" name="Source" value="Website">
</form>


    			</form>
    		</div>
    	</div>
    	
    	<div class="clr clearfix textured-container" id="primary-navigation-and-search">
    		<nav class="flt-lft"><ul id="primary-navigation" class="menu"><li id="menu-item-10" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="http://www.writermag.com/the-magazine/">The Magazine <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://www.writermag.com/the-magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-3183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3183"><a href="http://www.writermag.com/category/views-and-news/">Views and News</a></li>
	<li id="menu-item-2883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2883"><a href="http://www.writermag.com/the-magazine/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
	<li id="menu-item-9575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9575"><a href="http://www.writermag.com/the-magazine/advertising/">Advertising</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.writermag.com/the-magazine/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-6773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6773"><a href="http://www.writermag.com/the-magazine/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-9354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9354"><a href="http://www.writermag.com/the-magazine/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-2548" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-2548"><a href="http://www.writermag.com/articles/">Articles <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="http://www.writermag.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="http://www.writermag.com/category/nonfiction/">Nonfiction</a></li>
	<li id="menu-item-3644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3644"><a href="http://www.writermag.com/category/poetry/">Poetry</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.writermag.com/category/freelance-writing/">Freelance Writing</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.writermag.com/category/getting-published/">Getting Published</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.writermag.com/category/interviews-and-profiles/">Interviews &#038; Profiles</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.writermag.com/category/miscellaneous/">Miscellaneous</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.writermag.com/category/screenwriting-plays/">Screenwriting &#038; Plays</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.writermag.com/category/writing-for-children/">Writing For Children</a></li>
	<li id="menu-item-8081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8081"><a href="http://www.writermag.com/category/great-quotes/">Great Quotes</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8115"><a href="http://www.writermag.com/category/how-i-write/">How I Write</a></li>
	<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2660"><a href="http://www.writermag.com/category/ask-the-writer/">Ask the Writer</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.writermag.com/category/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="http://www.writermag.com/writing-resources/">Writing Resources <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3717"><a href="http://www.writermag.com/market-directory/agent/">Agents</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="http://www.writermag.com/writing-resources/conferences/">Conferences</a></li>
	<li id="menu-item-2547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2547"><a href="http://www.writermag.com/writing-resources/contests/">Contests</a></li>
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-13364"><a href="http://www.writermag.com/market-directory/editing/">Editing</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3718"><a href="http://www.writermag.com/market-directory/literary-magazine/">Magazines</a></li>
	<li id="menu-item-3719" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3719"><a href="http://www.writermag.com/market-directory/publisher/">Publishers</a></li>
	<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3720"><a href="http://www.writermag.com/market-directory/self-publisher/">Self-Publishers</a></li>
	<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3722"><a href="http://www.writermag.com/market-directory/writing-group/">Writing Groups</a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3723"><a href="http://www.writermag.com/market-directory/writing-program/">Writing Programs</a></li>
</ul>
</li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="http://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
</ul></nav>			<form class="clearfix crnr flt-lft" role="search" method="get" id="searchform" action="//www.writermag.com/" >
		    <div><label class="screen-reader-text hide" for="s">Search for:</label>
		    <input class="flt-lft" type="text" value="" name="s" id="s" placeholder="Search" />
		    <button class="flt-rgt submit-btn" id="searchsubmit" name="searchsubmit" type="submit"><i aria-hidden="true" class="icon-search"></i><span class="screen-reader-text">Search</span></button>
		    </div>
		    </form>			<ul id="social-navigation" class="menu flt-rgt"><li id="menu-item-14" class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15" class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9561" class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul>    	</div>
    	
    </header><!-- /#header-->
	
	<a class="current-issue flt-rgt" href="the-magazine/current-issue/" title="See inside our Current Issue!">
		<span class="lower center">Current Issue</span>
		<img alt="Current Issue" height="194" src="//www.writermag.com/wp-content/uploads/sites/2/2017/01/TWM_1702_Cover_LR-130x169.jpg" width="150" />		<img class="see-inside" alt="See Inside" src="//www.writermag.com/wp-content/themes/thewriter/images/see-inside.png" />
	</a>
	
	<div class="clr clearfix" id="core" role="main">

	<div class="flt-lft" id="content">
	
		<article class="post-8237 post type-post status-publish format-standard hentry category-views-and-news tag-awp tag-daniel-wallace tag-farmers-market tag-girl-scout-cookies tag-minal-hajratwala tag-olympic-sculpture-garden tag-open-books tag-seattle tag-tahoma-literary-review tag-tips tag-toolkit odd" id="post-8237">
	<header class="entry-header">
		<h1 class="entry-title primary-heading">An introvert&#8217;s toolkit for AWP</h1>
		<p class="subhead">Shy about large conferences such as AWP? These navigational strategies can help.  <br />
<span class="small-text"><em>By Minal Hajratwala, Guest Blogger</em> | <em>Published: February 23, 2014</em></span></p>

<div class="short-divider"><hr /></div>	</header>
	
	<div class="entry-content">
		<p>By Minal Hajratwala<br />
<em>The Writer</em> Guest Blogger</p>
<p><span class="small-text">Twas the night before AWP, when all through the land,<br />
</span><span class="small-text">The writers were fretting, &#8220;This is so out of hand!<br />
The schedule is packed, but my suitcase is not;<br />
My elevator pitch is postmodern and fraught;<br />
My couchsurf is booked, but I&#8217;m ready to balk—<br />
For what will I wear, and to whom will I talk?&#8221;</span></p>
<p>Having made it through the Denver and Boston <a href="https://www.awpwriter.org/awp_conference/overview">AWP</a> conferences as an introvert who&#8217;d really rather be home with my journal and chai than meeting 10,000 strangers, I developed the following strategies for navigating large events. You may want to check out other writers&#8217; AWP survival guides like <a href="https://www.awpwriter.org/magazine_media/writers_notebook_view/9/all_about_the_awp_conference_how_to_swim_in_a_sea_of_writers" target="_blank">this</a> and <a href="http://incompetentwriter.com/2014/02/22/how-to-avoid-going-insane-during-the-awp-conference/" target="_blank">this</a>, too.</p>
<h2><strong>1. Drop the pressure.</strong></h2>
<p>As introverts, we find it stressful enough to be around thousands of new people. Conventional networking advice is all about setting goals and getting it done: Collect 200 business cards! Have coffee with 12 new people! Speak to at least three editors and/or agents!</p>
<p>But honestly, we don&#8217;t need that stress.  Let go of your ideas of a what a &#8220;successful&#8221; convention would look like, and resolve to enjoy yourself. Go to sessions that deeply excite you, not ones you think you &#8220;should&#8221; attend. Give yourself permission to browse the <a href="https://www.awpwriter.org/awp_conference/bookfair_overview">Book Fair</a> without making eye contact.</p>
<p>When you let yourself be who you are and relax, you&#8217;ll  be more approachable and have a much better time. You&#8217;ll gravitate toward the spaces where other people are interested in the same topics as you.  Then, when opportunities do arise to interact comfortably, you&#8217;ll be ready to seize them rather than completely depleted from all that effort.</p>
<h2>2. Feel free to be a weirdo.</h2>
<p>You realize that pretty much everyone else is wandering around feeling awkward and overwhelmed too, right? As introverts, we might want to interact but find it hard to start a conversation. It&#8217;s easier if we have a clear purpose to interact, or create a situation in which people want to interact with us. Here&#8217;s what I&#8217;ve done or seen people do to break the ice at AWP:</p>
<ul>
<li>Wear a sassy accessory. (My tiara does the talking.)<img class="alignright  wp-image-8242" alt="MINAL" src="//www.writermag.com/wp-content/uploads/sites/2/2014/02/MINAL-236x300.jpg" width="142" height="180" srcset="//www.writermag.com/wp-content/uploads/sites/2/2014/02/MINAL-120x152.jpg 120w, //www.writermag.com/wp-content/uploads/sites/2/2014/02/MINAL.jpg 656w" sizes="(max-width: 142px) 100vw, 142px" /></li>
<li>Pass out Girl Scout cookies while waiting in the registration line.</li>
<li>Pretend you&#8217;re playing an extrovert on TV and act &#8220;as if.&#8221;</li>
<li>Hang out at the Book Fair and ask people who look bored or shy if you can read them a poem from your book or chapbook.</li>
</ul>
<p>It&#8217;s all about finding consensual, non-aggressive ways to start a little chat. &#8220;Interesting panel, wasn&#8217;t it?&#8221; is also just fine.</p>
<h2>3. Stay away Saturday.</h2>
<p>It may feel counterintuitive to &#8220;miss&#8221; the biggest day, but the weekend always draws the most crowds. This year, the Book Fair will be open to the general public for free on Saturday, too — which means even greater hordes.</p>
<p>To opt out and recharge with some alone time, you could explore Seattle&#8217;s amazing <a href="http://www.seattlefarmersmarkets.org">farmers market</a>, the <a href="http://www.seattleartmuseum.org/visit/OSP/">Olympic Sculpture Park</a>, or <a href="http://openpoetrybooks.com">Open Books</a>, one of the world&#8217;s only poetry bookshops.  Check out this lovely list from the <em>Tahoma Literary Review</em> of <a href="http://tahomaliteraryreview.com/2013/12/08/poetry-1/" target="_blank">sites to see near the convention</a>.</p>
<h2>4. Mix it up on your panel.</h2>
<p>If you&#8217;re a speaker, especially on Day 3 and beyond, your audience – most of whom are introverts like you – will feel a vast sensation of relief when you give them something other than talking at them. Some ideas:</p>
<ul>
<li>Show pictures of babies, dachshunds, sentence diagrams of your poems.</li>
<li>Invite the audience to do something relaxing, meditative or fun.</li>
<li>Compare your writing process to the birth of a mythical creature.</li>
<li>Make room for silence as you&#8217;re speaking.</li>
<li>Compose a found poem of your co-panelists&#8217; words to recite at the end of the session.</li>
</ul>
<h2>5. Freewrite.</h2>
<p>A few days packed with talking-about-writing and no actual-writing can create an icky dissonance. That&#8217;s why I carry around my little notebook and find moments to jot down words, feelings, colors, bodily sensations.</p>
<p>You&#8217;re in a surreal, high-stimulus environment, and one of your coping strategies in life is clearly to write stuff down. So why not take notes on the characters and settings around you?  You&#8217;re a writer; you&#8217;ll use it later.</p>
<h2>6. Retreat.</h2>
<p>Don&#8217;t feel bad that you&#8217;ll miss something; you will. Do the stuff that makes you feel as healthy and sane as you can be.  Take naps. Carry around a book when you don&#8217;t feel like talking to people. Focus on the presentations without worrying about connecting.  Tweet instead of chatting.  It&#8217;s allowed.  You&#8217;re a great person, and you&#8217;re doing it right.</p>
<p>So, those are some strategies that help me make my way through a big convention. What&#8217;s in your toolkit as an introvert, especially if you&#8217;re going it alone this year?</p>
<p><span class="small-text">Then the panels were over; the speed-readings, too;</span><br />
<span class="small-text">They&#8217;d survived all the schmoozing and the book zoo;</span><br />
<span class="small-text">And I heard them exclaim, ere they flew out of sight—</span><br />
<span class="small-text">“My suitcase is heavy, but my heart, it is light!”</span></p>
<p><em><a href="http://www.minalhajratwala.com">Minal Hajratwala</a> is a writing coach, author, editor of an anthology of queer stories and co-founder of The (Great) Indian Poetry Collective press. She is a regular contributor to </em>The Writer<em>.</em></p>
	</div>
	<footer class="footer-meta">
		<div class="sharing-and-tags bottom-divider">
	
	<div class="short-divider"><hr /></div>
	
	<div class="clearfix sharing">
		<strong class="upper quantenary-heading pad-rgt">Share This:</strong><br />
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox">
			<div class="custom_images">
				<a class="addthis_button_facebook sharing-btn"><img src="//www.writermag.com/wp-content/themes/thewriter/images/social-icons/facebook.png" width="29" height="29" border="0" alt="Share to Facebook" /></a>
				<a class="addthis_button_twitter sharing-btn"><img src="//www.writermag.com/wp-content/themes/thewriter/images/social-icons/twitter.png" width="29" height="29" border="0" alt="Share to Twitter" /></a>
				<a class="addthis_button_google_plusone_share sharing-btn"><img src="//www.writermag.com/wp-content/themes/thewriter/images/social-icons/google-plus.png" width="29" height="29" border="0" alt="Share to Google+" /></a>
				<a class="addthis_button_linkedin sharing-btn"><img src="//www.writermag.com/wp-content/themes/thewriter/images/social-icons/linkedin.png" width="29" height="29" border="0" alt="Share to LinkedIn" /></a>
				<a class="addthis_button_email sharing-btn"><img src="//www.writermag.com/wp-content/themes/thewriter/images/social-icons/email.png" width="29" height="29" border="0" alt="Share to Email" /></a>
				<a class="addthis_button_print sharing-btn"><img src="//www.writermag.com/wp-content/themes/thewriter/images/social-icons/print.png" width="29" height="29" border="0" alt="Print this Article" /></a>
				<!-- <a class="addthis_button_compact"></a>
				<a class="addthis_counter addthis_bubble_style"></a> -->
			</div>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-517981e629dc7995"></script>
		<!-- AddThis Button END -->
	</div>
	
	<div class="clearfix tags"><strong class="upper quantenary-heading flt-lft">Tags:</strong> <span class="flt-lft tag-list"><a href="http://www.writermag.com/tag/awp/" rel="tag">AWP</a>, <a href="http://www.writermag.com/tag/daniel-wallace/" rel="tag">Daniel Wallace</a>, <a href="http://www.writermag.com/tag/farmers-market/" rel="tag">farmers market</a>, <a href="http://www.writermag.com/tag/girl-scout-cookies/" rel="tag">Girl Scout Cookies</a>, <a href="http://www.writermag.com/tag/minal-hajratwala/" rel="tag">Minal Hajratwala</a>, <a href="http://www.writermag.com/tag/olympic-sculpture-garden/" rel="tag">Olympic Sculpture Garden</a>, <a href="http://www.writermag.com/tag/open-books/" rel="tag">Open Books</a>, <a href="http://www.writermag.com/tag/seattle/" rel="tag">Seattle</a>, <a href="http://www.writermag.com/tag/tahoma-literary-review/" rel="tag">Tahoma Literary Review</a>, <a href="http://www.writermag.com/tag/tips/" rel="tag">tips</a>, <a href="http://www.writermag.com/tag/toolkit/" rel="tag">toolkit</a></span></div>
</div>		<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="526181584">
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("526181584", "660x200", "526181584");
		});
	  }
  catch (error) {}
</script>
</div>

	</footer>
</article>

		
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='http://www.minalhajratwala.com/2014/02/awp-for-introverts/' rel='external nofollow' class='url'>Minal Hajratwala &raquo; Blog Archive AWP for introverts &raquo; Minal Hajratwala</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://minalhajratwala.com/awp-for-introverts/' rel='external nofollow' class='url'>AWP for Introverts | Minal Hajratwala</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-11452">
        <div id="dsq-comment-header-11452" class="dsq-comment-header">
            <cite id="dsq-cite-11452">
                <span id="dsq-author-user-11452">Lynn Diener</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11452" class="dsq-comment-body">
            <div id="dsq-comment-message-11452" class="dsq-comment-message"><p>Oh, what a fantastic post! This introverted newbie to-be-attendee thanks thee.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-13429">
        <div id="dsq-comment-header-13429" class="dsq-comment-header">
            <cite id="dsq-cite-13429">
                <span id="dsq-author-user-13429">Joel</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13429" class="dsq-comment-body">
            <div id="dsq-comment-message-13429" class="dsq-comment-message"><p>Did you call him an ass? Because if you did that really funny</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.writermag.com/2014/02/23/introverts-toolkit-awp/';
var disqus_identifier = '8237 http://www.writermag.com/?p=8237';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thewritermag';
var disqus_title = "An introvert&#8217;s toolkit for AWP";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=8237';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


		</div>
    	
		<div class="flt-rgt" id="sidebar">
			<div id="tw-recent-posts-2" class="widget-1 widget-first widget-odd widget tw-recent-posts"><h3 class="upper widget-heading">Views and News</h3>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="http://www.writermag.com/2017/02/24/giveaway-win-story-within/" rel="bookmark" title="GIVEAWAY: Win The Story Within">
                GIVEAWAY: Win <i>The Story Within</i>            </a>
        </h4>
	
			<div class="post-time">
			February 24, 2017		</div>
	
	
			<div class="excerpt">
            Readers have until 11:59 p.m. on Thursday, March 2nd to win. <a href="http://www.writermag.com/2017/02/24/giveaway-win-story-within/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.writermag.com/2017/02/15/giveaway-win-art-history/" rel="bookmark" title="GIVEAWAY: Win The Art of History ">
                GIVEAWAY: Win <i>The Art of History </i>            </a>
        </h4>
	
			<div class="post-time">
			February 15, 2017		</div>
	
	
			<div class="excerpt">
            Readers have until 11:59 p.m. on Thursday, Feb. 23rd to enter. <a href="http://www.writermag.com/2017/02/15/giveaway-win-art-history/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.writermag.com/2017/02/13/giveaway-happily-ever-after/" rel="bookmark" title="GIVEAWAY: Win Happily Ever After">
                GIVEAWAY: Win <i>Happily Ever After</i>            </a>
        </h4>
	
			<div class="post-time">
			February 13, 2017		</div>
	
	
			<div class="excerpt">
            Readers have until 11:59 p.m. on Tuesday, February 14th to win. <a href="http://www.writermag.com/2017/02/13/giveaway-happily-ever-after/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.writermag.com/2017/02/13/romancing-writer-archives/" rel="bookmark" title="Romancing The Writer archives">
                Romancing <i>The Writer</i> archives            </a>
        </h4>
	
			<div class="post-time">
			February 13, 2017		</div>
	
	
			<div class="excerpt">
            What we talk about when we talk about love...and writing. <a href="http://www.writermag.com/2017/02/13/romancing-writer-archives/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
</div><div id="text-3" class="widget-2 widget-even no-heading all-views-and-news-posts widget widget_text">			<div class="textwidget"><a class="btn crnr btn--primary" href="http://www.writermag.com/category/views-and-news/" title="All 'Views and News' posts" title="View all 'Views and News' posts">View All <i class="icon-right-open"></i></a></div>
		</div><div id="nav_menu-4" class="widget-3 widget-odd textured-container-vertical hide widget widget_nav_menu"><h3 class="upper widget-heading">Writing Resources Quick Links</h3><div class="menu-writing-resources-quick-links-container"><ul id="menu-writing-resources-quick-links" class="menu"><li id="menu-item-2897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2897"><a href="http://www.writermag.com/writing-resources/contests/">Contests <i class="icon-right-open"></i></a></li>
</ul></div></div><div id="adrotate_widgets-6" class="widget-4 widget-even widget adrotate_widgets"><div class="g g-2"><div class="g-single a-2"><div id='div-gpt-ad-1369856121392-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-1'); });
</script>
</div></div></div></div><div id="twitter-2" class="widget-5 widget-odd widget widget_twitter"><div><h3 class="upper widget-heading"><span class='twitterwidget twitterwidget-title'>From Twitter</span></h3><ul><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="//pbs.twimg.com/profile_images/821785872483893248/jqIb9VuA_normal.jpg" width="48" /></span></a>Our YOUR TURN contest ends tomorrow! Don't wait, enter today: <a href="https://t.co/bCXFjoMwYr">https://t.co/bCXFjoMwYr</a> <a href="https://t.co/MNblRUUPBi">https://t.co/MNblRUUPBi</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/835178757002518528">about 8 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="//pbs.twimg.com/profile_images/821785872483893248/jqIb9VuA_normal.jpg" width="48" /></span></a>SPONSORED: Gotham Writers invites you to enter one of their creative writing contests. You could win a free class!… <a href="https://t.co/d9imoPQ8Yk">https://t.co/d9imoPQ8Yk</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/835149835024150528">about 10 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/GothamGhosts"><span class="entry-image"><img alt="" height="48" src="//pbs.twimg.com/profile_images/484000270632771584/VrIVFf7n_normal.jpeg" width="48" /></span></a>Writing can be lonely. <a href="http://twitter.com/TheWriterMag" class="twitter-user">@TheWriterMag</a> has tips on how to beat those blues. <a href="https://t.co/AYhPmoFIW9">https://t.co/AYhPmoFIW9</a> <a href="http://twitter.com/search?q=%23writerslife" class="twitter-hashtag">#writerslife</a> <a href="https://t.co/h7oZH6Qbif">https://t.co/h7oZH6Qbif</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/835133146018508800">about 11 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/thewritermag" class="twitter-follow-button" title="Follow @thewritermag" data-lang="en" data-show-count="false">@thewritermag</a></div></div></div><div id="black-studio-tinymce-3" class="widget-6 widget-even widget widget_black_studio_tinymce"><h3 class="upper widget-heading">From Facebook</h3><div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/TheWriterMagazine" data-width="298" data-height="300" data-show-faces="false" data-stream="true" data-show-border="false" data-header="false"></div></div></div><div id="adrotate_widgets-5" class="widget-7 widget-last widget-odd widget adrotate_widgets"><div class="g g-3"><div class="g-single a-3"><div id='div-gpt-ad-1369856121392-2' style='margin-bottom:5px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-2'); });
</script>
</div>
<div id='div-gpt-ad-1369856121392-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-3'); });
</script>
</div></div></div></div>		</div> <!-- /#sidebar-->
		</div><!-- /#core -->
	</div><!-- /#container -->
    
    <footer id="footer" role="contentinfo">
         <div class="container clearfix">
         	<div id="nav_menu-2" class="widget-1 widget-first widget-odd flt-lft menu-item-divider widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.writermag.com/the-magazine/">The Magazine</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.writermag.com/">Articles</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.writermag.com/writing-resources/">Writing Resources</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="http://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
<li id="menu-item-3133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3133"><a href="http://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
<li id="menu-item-10636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10636"><a href="http://www.writermag.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-2 widget-even flt-lft widget widget_nav_menu"><div class="menu-social-navigation-container"><ul id="menu-social-navigation" class="menu"><li class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div></div><div id="text-2" class="widget-3 widget-odd clr widget widget_text"><h3 class="upper widget-heading hide">Legal</h3>			<div class="textwidget"><p>© 2017 Madavor Media. All Rights Reserved.</p>
</div>
		</div><div id="adrotate_widgets-2" class="widget-4 widget-last widget-even center widget adrotate_widgets"><div class="g g-4"><div class="g-single a-4"><div id='div-gpt-ad-1369856121392-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-4'); });
</script>
</div></div></div></div>         </div>
    </footer>
  
    <!--<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-41274186-1', 'writermag.com');
	  ga('send', 'pageview');
	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-42091752-1', 'writermag.com');
	  ga('send', 'pageview');	
	</script>
	-->	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thewritermag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='//www.writermag.com/wp-includes/js/comment-reply.min.js?ver=fb1f4f017136eabcc00c0ceb696cee9b'></script>
<script type='text/javascript' src='//www.writermag.com/wp-content/themes/thewriter/js/scripts.js?ver=20131206'></script>
<script type='text/javascript' src='//www.writermag.com/wp-includes/js/wp-embed.min.js?ver=fb1f4f017136eabcc00c0ceb696cee9b'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=1.0.0'></script>

                <script id='gscq52456'>window._gscq = window._gscq || []</script>

                <script id='gsc52456' src='//widgets.getsitecontrol.com/52456/script.js' async defer></script>

            	
</body>
</html>