<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
	<meta name="google-site-verification" content="UIpPCK_WAFiIRLKsax3fZjdpyp7CdNHhaNnYT8OVWFg" />
	<title>Giveaway: The Fiction Writer&#039;s Guide to Dialogue - The Writer</title>
	
	<link rel="pingback" href="http://www.writermag.com/xmlrpc.php">
	<link rel="apple-touch-icon-precomposed" href="http://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-57x57-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-144x144-precomposed.png" />
    <link rel="shortcut icon" href="http://www.writermag.com/wp-content/themes/thewriter/favicon.ico" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="John Hough, Jr.&#039;s guide, The Fiction Writer&#039;s Guide to Dialogue, attempts to help writers master this must-have skill."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.writermag.com/2017/05/17/giveaway-the-fiction-writers-guide-to-dialogue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Giveaway: The Fiction Writer&#039;s Guide to Dialogue - The Writer" />
<meta property="og:description" content="John Hough, Jr.&#039;s guide, The Fiction Writer&#039;s Guide to Dialogue, attempts to help writers master this must-have skill." />
<meta property="og:url" content="http://www.writermag.com/2017/05/17/giveaway-the-fiction-writers-guide-to-dialogue/" />
<meta property="og:site_name" content="The Writer" />
<meta property="article:publisher" content="https://www.facebook.com/TheWriterMagazine" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-05-17T14:28:27+00:00" />
<meta property="og:image" content="http://www.writermag.com/wp-content/uploads/sites/2/2017/05/guide-to-dialogue.jpg" />
<meta property="og:image:width" content="333" />
<meta property="og:image:height" content="499" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="John Hough, Jr.&#039;s guide, The Fiction Writer&#039;s Guide to Dialogue, attempts to help writers master this must-have skill." />
<meta name="twitter:title" content="Giveaway: The Fiction Writer&#039;s Guide to Dialogue - The Writer" />
<meta name="twitter:site" content="@TheWriterMag" />
<meta name="twitter:image" content="http://www.writermag.com/wp-content/uploads/sites/2/2017/05/guide-to-dialogue.jpg" />
<meta name="twitter:creator" content="@TheWriterMag" />
<meta property="DC.date.issued" content="2017-05-17T14:28:27+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Feed" href="http://www.writermag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Comments Feed" href="http://www.writermag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Giveaway: The Fiction Writer&#8217;s Guide to Dialogue Comments Feed" href="http://www.writermag.com/2017/05/17/giveaway-the-fiction-writers-guide-to-dialogue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.writermag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f27b6b4c922941d61b50ada1adedfd36"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700,400italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thewriter-style-css'  href='http://www.writermag.com/wp-content/themes/thewriter/style.css?ver=1.0.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='lteie7-css'  href='http://www.writermag.com/wp-content/themes/thewriter/css/lteie7.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='lteie8-css'  href='http://www.writermag.com/wp-content/themes/thewriter/css/lteie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.writermag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.writermag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.writermag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.writermag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.17.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.writermag.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.writermag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.writermag.com/wp-content/themes/thewriter/js/modernizr-2.5.3.min.js'></script>
<link rel='https://api.w.org/' href='http://www.writermag.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.writermag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writermag.com%2F2017%2F05%2F17%2Fgiveaway-the-fiction-writers-guide-to-dialogue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.writermag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writermag.com%2F2017%2F05%2F17%2Fgiveaway-the-fiction-writers-guide-to-dialogue%2F&#038;format=xml" />
<script src='http://www.birdwatchingdaily.com/?dm=0844fefd343251b1fe2adda5d890d5f9&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=557489663&amp;back=http%3A%2F%2Fwww.writermag.com%2F2017%2F05%2F17%2Fgiveaway-the-fiction-writers-guide-to-dialogue%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.15.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/8842/TW/2017', [728, 90], 'div-gpt-ad-1369856121392-0').setTargeting('pos', 'L1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2017', [[300, 250], [300, 600]], 'div-gpt-ad-1369856121392-1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2017', [180, 150], 'div-gpt-ad-1369856121392-2').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2017', [180, 150], 'div-gpt-ad-1369856121392-3').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2017', [728, 90], 'div-gpt-ad-1369856121392-4').setTargeting('pos', 'L2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	});
	</script>
	<!-- post/2017 -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKGKGV');</script>
<!-- End Google Tag Manager -->
</head>

<body class="single single-post postid-19054 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKGKGV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you support IE 6.
       chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="ad ad--header"><div class="g g-1"><div class="g-single a-1"><div id='div-gpt-ad-1369856121392-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-0'); });
</script>
</div></div></div></div>

<div class="container" id="primary-container">
	
    <header class="clearfix flt-lft" id="masthead" role="banner">

                    <div id="logo" class="flt-lft"><a href="http://www.writermag.com/"><img alt="The Writer" src="http://www.writermag.com/wp-content/themes/thewriter/images/logo.png" /></a></div>
    	
    	<div class="subscriptions flt-rgt">
    		<div class="subscription subscription--magazine bottom-divider">
    			<a href="http://www.writermag.com/the-magazine/subscriptions/"><strong class="quantenary-heading upper">Subscribe to<br /> The Writer</strong> <span class="btn crnr btn--primary"><i class="icon-right-open"></i></span></a>
    			<p class="clr marginless magazine-subscription-description">Digital Editions <span class="slash-divider">/</span> Renewals <span class="slash-divider">/</span> Gifts</p>
    		</div>
    		
    		<div class="subscription subscription--newsletter">
    			<strong class="quantenary-heading upper">Newsletter Signup</strong> 

<form action="https://cl.exct.net/subscribe.aspx?lid=33182977" class="clearfix" id="icpsignup3026" method="post" name="subscribeForm" accept-charset="UTF-8" onsubmit="return verifyRequired3035();">
<input type="hidden" name="thx" value="http://www.writermag.com/newsletter/thank-you/">
<input type="hidden" name="err" value="http://www.writermag.com/newsletter/error/">
<input class="flt-lft newsletter-signup-email" name="Email Address" id="Email Address" onblur="if (this.value == '') {this.value = 'Email';}" onfocus="if (this.value == 'Email') {this.value = '';}" value="Email" type="text"><label class="hide" for="Email Address">Email</label>
<button class="flt-rgt icpsignup3026-submit-btn" type="submit">
<i class="icon-right-open"></i></button><input type="hidden" name="Email Type" value="HTML" checked="checked">
<input type="hidden" name="SubAction" value="sub_add_update" checked="checked">
<input type="hidden" name="MID" value="10916422"><input type="hidden" name="Source" value="Website">
</form>


    			</form>
    		</div>
    	</div>
    	
    	<div class="clr clearfix textured-container" id="primary-navigation-and-search">
    		<nav class="flt-lft"><ul id="primary-navigation" class="menu"><li id="menu-item-10" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="http://www.writermag.com/the-magazine/">The Magazine <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://www.writermag.com/the-magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-3183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3183"><a href="http://www.writermag.com/category/views-and-news/">Views and News</a></li>
	<li id="menu-item-2883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2883"><a href="http://www.writermag.com/the-magazine/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
	<li id="menu-item-9575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9575"><a href="http://www.writermag.com/the-magazine/advertising/">Advertising</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.writermag.com/the-magazine/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-6773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6773"><a href="http://www.writermag.com/the-magazine/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-9354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9354"><a href="http://www.writermag.com/the-magazine/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-2548" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-2548"><a href="http://www.writermag.com/articles/">Articles <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="http://www.writermag.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="http://www.writermag.com/category/nonfiction/">Nonfiction</a></li>
	<li id="menu-item-3644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3644"><a href="http://www.writermag.com/category/poetry/">Poetry</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.writermag.com/category/freelance-writing/">Freelance Writing</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.writermag.com/category/getting-published/">Getting Published</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.writermag.com/category/interviews-and-profiles/">Interviews &#038; Profiles</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.writermag.com/category/miscellaneous/">Miscellaneous</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.writermag.com/category/screenwriting-plays/">Screenwriting &#038; Plays</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.writermag.com/category/writing-for-children/">Writing For Children</a></li>
	<li id="menu-item-8081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8081"><a href="http://www.writermag.com/category/great-quotes/">Great Quotes</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8115"><a href="http://www.writermag.com/category/how-i-write/">How I Write</a></li>
	<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2660"><a href="http://www.writermag.com/category/ask-the-writer/">Ask the Writer</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.writermag.com/category/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="http://www.writermag.com/writing-resources/">Writing Resources <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3717"><a href="http://www.writermag.com/market-directory/agent/">Agents</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="http://www.writermag.com/writing-resources/conferences/">Conferences</a></li>
	<li id="menu-item-2547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2547"><a href="http://www.writermag.com/writing-resources/contests/">Contests</a></li>
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-13364"><a href="http://www.writermag.com/market-directory/editing/">Editing</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3718"><a href="http://www.writermag.com/market-directory/literary-magazine/">Magazines</a></li>
	<li id="menu-item-3719" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3719"><a href="http://www.writermag.com/market-directory/publisher/">Publishers</a></li>
	<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3720"><a href="http://www.writermag.com/market-directory/self-publisher/">Self-Publishers</a></li>
	<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3722"><a href="http://www.writermag.com/market-directory/writing-group/">Writing Groups</a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3723"><a href="http://www.writermag.com/market-directory/writing-program/">Writing Programs</a></li>
</ul>
</li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="http://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
</ul></nav>			<form class="clearfix crnr flt-lft" role="search" method="get" id="searchform" action="http://www.writermag.com/" >
		    <div><label class="screen-reader-text hide" for="s">Search for:</label>
		    <input class="flt-lft" type="text" value="" name="s" id="s" placeholder="Search" />
		    <button class="flt-rgt submit-btn" id="searchsubmit" name="searchsubmit" type="submit"><i aria-hidden="true" class="icon-search"></i><span class="screen-reader-text">Search</span></button>
		    </div>
		    </form>			<ul id="social-navigation" class="menu flt-rgt"><li id="menu-item-14" class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15" class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9561" class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul>    	</div>
    	
    </header><!-- /#header-->
	
	<a class="current-issue flt-rgt" href="the-magazine/current-issue/" title="See inside our Current Issue!">
		<span class="lower center">Current Issue</span>
		<img alt="Current Issue" height="194" src="http://www.writermag.com/wp-content/uploads/sites/2/2017/04/TWM-1705-Cover-LR-130x169.jpg" width="150" />		<img class="see-inside" alt="See Inside" src="http://www.writermag.com/wp-content/themes/thewriter/images/see-inside.png" />
	</a>
	
	<div class="clr clearfix" id="core" role="main">

	<div class="flt-lft" id="content">
	
		<article class="post-19054 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-views-and-news odd" id="post-19054">
	<header class="entry-header">
		<h1 class="entry-title primary-heading">Giveaway: <i>The Fiction Writer&#8217;s Guide to Dialogue</i></h1>
		<p class="subhead">Enter by 11:59 p.m. EST on Thursday, May 25th for your chance to win. <br />
<span class="small-text"><em>Published: May 17, 2017</em></span></p>

<div class="short-divider"><hr /></div>	</header>
	
	<div class="entry-content">
		<p><img class="size-medium wp-image-19057 aligncenter" src="http://www.writermag.com/wp-content/uploads/sites/2/2017/05/guide-to-dialogue-200x300.jpg" alt="The Fiction Writer's Guide to Dialogue by John Hough, Jr." width="200" height="300" srcset="http://www.writermag.com/wp-content/uploads/sites/2/2017/05/guide-to-dialogue-200x300.jpg 200w, http://www.writermag.com/wp-content/uploads/sites/2/2017/05/guide-to-dialogue-120x180.jpg 120w, http://www.writermag.com/wp-content/uploads/sites/2/2017/05/guide-to-dialogue.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p>&nbsp;</p>
<p>Do you struggle with dialogue? It&#8217;s a common plight for fiction writers, but it&#8217;s also essential to overcome that hurdle: As George V. Higgins once said, &#8220;A man or woman who does not write good dialogue is not a first-rate writer.&#8221;</p>
<p>John Hough, Jr.&#8217;s guide attempts to help writers master this must-have skill. We&#8217;re giving away a copy of his book to one lucky reader. Enter by 11:59 p.m. EST on Thursday, May 25th for your chance to win.</p>
<p>&nbsp;</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_64' ><form method='post' enctype='multipart/form-data'  id='gform_64'  action='/2017/05/17/giveaway-the-fiction-writers-guide-to-dialogue/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Giveaway - "The Fiction Writer's Guide to Dialogue"</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_64' class='gform_fields top_label form_sublabel_below description_below'><li id='field_64_1' class='gfield ptet_name gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_64_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_64_1'>
                            
                            <span id='input_64_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_64_1_3' value='' aria-label='First name' tabindex='2'  />
                                                    <label for='input_64_1_3' >First</label>
                                                </span>
                            
                            <span id='input_64_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_64_1_6' value='' aria-label='Last name' tabindex='4'  />
                                                    <label for='input_64_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_64_2' class='gfield ptet_email gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_64_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_64_2' type='text' value='' class='medium' tabindex='6'   />
                        </div></li><li id='field_64_6' class='gfield ptet_check field_sublabel_below field_description_below' ><label class='gfield_label'  >Receive our weekly giveaway e-newsletter</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_64_6'><li class='gchoice_64_6_1'>
								<input name='input_6.1' type='checkbox'  value='Sign me up!' checked='checked' id='choice_64_6_1' tabindex='7'  />
								<label for='choice_64_6_1' id='label_64_6_1'>Sign me up!</label>
							</li></ul></div></li><li id='field_64_5' class='gfield gsection field_sublabel_below field_description_below' ><h2 class='gsection_title'>Contest rules</h2><div class='gsection_description'>Please read these rules before entering the contest.</div></li><li id='field_64_4' class='gfield gsection gf_scroll_text gfield_html gfield_html_formatted field_sublabel_below field_description_below' ><ol>
<li>NO PURCHASE NECESSARY TO WIN. CONTEST OPEN ONLY TO LEGAL U.S. RESIDENTS, 18 YEARS OF AGE OR OLDER, CURRENTLY LIVING IN THE U.S., ITS TERRITORIES OR POSSESSIONS. VOID WHERE PROHIBITED BY LAW. ONE ENTRY PER PERSON, PLEASE.</li>
<li>To Enter: Follow the online instructions at writermag.com to complete and submit the official entry form.<br /><br />
All other forms of entry are void.<br /><br />
Sweepstakes begins 10:30 a.m. Eastern Time on 05/17/2017 and all entries must be received no later than 11:59 p.m. Eastern Time on 05/25/2017. Limit one (1) entry per person/household/e-mail address. By entering this sweepstakes, entrants agree to these Official Rules.</li>
<li>Eligibility: Employees and directors (and their immediate families and those living in their same households) of The Writer Magazine and any of their affiliate companies, parents, subsidiaries, advertising and promotion agencies, and Web site providers/Web masters for the sweepstakes Web site and related web pages are not eligible. Previous The Writer Contest winners are also ineligible.</li>
<li>Winner Selection: Winners will be selected in a random drawing from all eligible entries received to be held on or about 05/26/2017. In order to receive a prize, winners may be required to complete, sign, and return an Affidavit of Eligibility, a Liability Release, IRS form 1099, and, where lawful, a Publicity Release, within 10 days of the date of the notification. If documents are not returned timely, or if any prize notification or any prize is returned as non-deliverable, prize will be forfeited and an alternate winner selected. Winners must satisfy the conditions of the Official Rules. Failure to comply with the Official Rules will cause the winners to forfeit their prize.</li>
<li>Prize:<br /> One (1): The Fiction Writer's Guide to Dialogue. Prize cannot be transferred, assigned or substituted, except that Sponsor reserves the right to change or replace the prizes with a prize of greater or comparable value, if a prize becomes unavailable. All federal, state and local laws and regulations apply. Winners are solely responsible for all applicable taxes. Only the manufacturer's warranties, where applicable, apply to these prizes.</li>
<li>General Conditions: BY PARTICIPATING, ENTRANTS AGREE THAT MADAVOR MEDIA LLC AND ITS AFFILIATES, PARENTS, SUBSIDIARIES, ADVERTISING AND PROMOTION AGENCIES, AND THEIR RESPECTIVE OFFICERS, DIRECTORS, EMPLOYEES, REPRESENTATIVES AND AGENTS WILL HAVE NO LIABILITY WHATSOEVER FOR, AND SHALL BE HELD HARMLESS BY ENTRANTS AGAINST, ANY LIABILITY, FOR ANY INJURIES, LOSSES OR DAMAGES OF ANY KIND TO PERSONS, INCLUDING DEATH, OR PROPERTY RESULTING IN WHOLE OR IN PART, DIRECTLY OR INDIRECTLY, FROM ACCEPTANCE, POSSESSION, MISUSE OR USE OF THE PRIZE OR PARTICIPATION IN THIS SWEEPSTAKES OR IN ANY SWEEPSTAKES RELATED ACTIVITY. WINNERS, BY ACCEPTANCE OF PRIZE, EXCEPT WHERE LEGALLY PROHIBITED, GRANT (AND AGREE TO CONFIRM THAT GRANT IN WRITING) PERMISSION FOR MADAVOR MEDIA LLC, AND THOSE ACTING UNDER ITS AUTHORITY, ITS AFFILIATES, PARENTS, SUBSIDIARIES AND ADVERTISING AND PROMOTION AGENCIES TO USE HIS/HER NAME, PHOTOGRAPH, VOICE &/OR LIKENESS, FOR ADVERTISING &/OR PUBLICITY WITHOUT ADDITIONAL COMPENSATION, WITHOUT REVIEW, WORLDWIDE, AND ON THE WORLDWIDE WEB.<br /><br />
Sponsor and its agents or Administrators are not responsible for lost, late, misdirected, unintelligible, illegible, postage due, stolen, returned, or undelivered, entries, mail or e-mail, or for lost, interrupted or unavailable network, server, Internet Service Provider (ISP), Web site, or other connections availability, accessibility or traffic congestion, miscommunications, failed computer, network, telephone, satellite or cable hardware or software or lines, or technical failure, jumbled, scrambled, delayed, or misdirected transmissions, computer hardware or software malfunctions, failures or difficulties, or other errors of any kind whether human, mechanical, electronic or network. Persons who tamper with or abuse any aspect of the sweepstakes, or Web site, or Web site's terms of service, as solely determined by the Sponsor, will be disqualified. Sponsor is not responsible for any incorrect or inaccurate information whether caused by Web site users, tampering, or by any of the programming or equipment associated with or used in this sweepstakes, and assumes no responsibility for any errors, omission, deletion, interruption or delay in operation or transmission or communication line failure, theft or destruction or unauthorized Web site access. Sponsor not responsible for injury or damage to participants or any other persons, computer or property related to or resulting from participating in this sweepstakes. Should any portion of the sweepstakes be, in Sponsor's sole opinion, compromised by virus, worms, bugs, non-authorized human intervention or other causes which, in the sole opinion of the Sponsor, corrupt or impair the administration, security, fairness or proper play of this sweepstakes, or submission of entries, Sponsor reserves the right at its sole discretion to suspend or terminate the sweepstakes, and randomly select winners from valid entries received prior to action taken. In the event of a dispute regarding entries received from multiple users having the same e-mail account, the authorized subscriber of the e-mail account used to enter will be deemed to be the entrant, the winner, and must comply with these rules. Authorized account subscriber is the natural person who is assigned the e-mail address by the Internet Service Provider (ISP), on-line service provider, or other organization responsible for assigning e-mail addresses.</li>
<li>Winners List: For a copy of our official winners list, please mail your name and address in a first class stamped, postage paid envelope to The Writer Winners List Request, 25 Braintree Hill Office Park, Suite 404, Braintree, MA 02184. Please specify the name of the contest for which you would like the list.<br /><br />
Madavor Media LLC shall not be liable for technical, pictorial or editorial errors or omissions contained herein. The Writer is a registered trademark of Madavor Media LLC. Other product names mentioned herein may be trademarks and/or registered trademarks of their respective owners.</li>
</ol>
</li><li id='field_64_3' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label'  >User agreement<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_64_3'><li class='gchoice_64_3_1'>
								<input name='input_3.1' type='checkbox'  value='I&#039;ve read and agree to abide by these rules and regulations.'  id='choice_64_3_1' tabindex='8'  />
								<label for='choice_64_3_1' id='label_64_3_1'>I've read and agree to abide by these rules and regulations.</label>
							</li></ul></div></li><li id='field_64_7' class='gfield gform_hidden field_sublabel_below field_description_below' ><input name='input_7' id='input_64_7' type='hidden' class='gform_hidden' value='ptet_newsletter' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_64' class='gform_button button' value='Enter Contest' tabindex='9' onclick='if(window["gf_submitting_64"]){return false;}  window["gf_submitting_64"]=true;  ' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_64' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='64' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_64' value='WyJbXSIsImMwYjI0NjgwYjhhZWI5NjAzNmMzYWY0MzM0ZTlkYmUwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_64' id='gform_target_page_number_64' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_64' id='gform_source_page_number_64' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 64) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [64, 1]) } ); </script>
	</div>
	<footer class="footer-meta">
		<div class="sharing-and-tags bottom-divider">
	
	<div class="short-divider"><hr /></div>
	
	<div class="clearfix sharing">
		<strong class="upper quantenary-heading pad-rgt">Share This:</strong><br />
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox">
			<div class="custom_images">
				<a class="addthis_button_facebook sharing-btn"><img src="http://www.writermag.com/wp-content/themes/thewriter/images/social-icons/facebook.png" width="29" height="29" border="0" alt="Share to Facebook" /></a>
				<a class="addthis_button_twitter sharing-btn"><img src="http://www.writermag.com/wp-content/themes/thewriter/images/social-icons/twitter.png" width="29" height="29" border="0" alt="Share to Twitter" /></a>
				<a class="addthis_button_google_plusone_share sharing-btn"><img src="http://www.writermag.com/wp-content/themes/thewriter/images/social-icons/google-plus.png" width="29" height="29" border="0" alt="Share to Google+" /></a>
				<a class="addthis_button_linkedin sharing-btn"><img src="http://www.writermag.com/wp-content/themes/thewriter/images/social-icons/linkedin.png" width="29" height="29" border="0" alt="Share to LinkedIn" /></a>
				<a class="addthis_button_email sharing-btn"><img src="http://www.writermag.com/wp-content/themes/thewriter/images/social-icons/email.png" width="29" height="29" border="0" alt="Share to Email" /></a>
				<a class="addthis_button_print sharing-btn"><img src="http://www.writermag.com/wp-content/themes/thewriter/images/social-icons/print.png" width="29" height="29" border="0" alt="Print this Article" /></a>
				<!-- <a class="addthis_button_compact"></a>
				<a class="addthis_counter addthis_bubble_style"></a> -->
			</div>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-517981e629dc7995"></script>
		<!-- AddThis Button END -->
	</div>
	
	<div class="clearfix tags"></div>
</div>		<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="526181584">
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("526181584", "660x200", "526181584");
		});
	  }
  catch (error) {}
</script>
</div>

	</footer>
</article>

		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.writermag.com/2017/05/17/giveaway-the-fiction-writers-guide-to-dialogue/';
var disqus_identifier = '19054 http://www.writermag.com/?p=19054';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thewritermag';
var disqus_title = "Giveaway: <i>The Fiction Writer&#8217;s Guide to Dialogue<\/i>";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=19054';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


		</div>
    	
		<div class="flt-rgt" id="sidebar">
			<div id="tw-recent-posts-2" class="widget-1 widget-first widget-odd widget tw-recent-posts"><h3 class="upper widget-heading">Views and News</h3>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="http://www.writermag.com/2017/05/17/giveaway-the-fiction-writers-guide-to-dialogue/" rel="bookmark" title="Giveaway: The Fiction Writer&#8217;s Guide to Dialogue">
                Giveaway: <i>The Fiction Writer&#8217;s Guide to Dialogue</i>            </a>
        </h4>
	
			<div class="post-time">
			May 17, 2017		</div>
	
	
			<div class="excerpt">
            Enter by 11:59 p.m. EST on Thursday, May 25th for your chance to win.  <a href="http://www.writermag.com/2017/05/17/giveaway-the-fiction-writers-guide-to-dialogue/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.writermag.com/2017/05/08/thats-wrap-muse17/" rel="bookmark" title="That&#8217;s a wrap on #Muse17!">
                That&#8217;s a wrap on #Muse17!            </a>
        </h4>
	
			<div class="post-time">
			May 8, 2017		</div>
	
	
			<div class="excerpt">
            Why we think this Boston conference is still a top pick for any writer. <a href="http://www.writermag.com/2017/05/08/thats-wrap-muse17/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.writermag.com/2017/05/04/giveaway-win-environmental-and-nature-writing/" rel="bookmark" title="GIVEAWAY: Win Environmental and Nature Writing ">
                GIVEAWAY: Win <i>Environmental and Nature Writing </i>            </a>
        </h4>
	
			<div class="post-time">
			May 4, 2017		</div>
	
	
			<div class="excerpt">
            Enter by 11:59 p.m. on Thursday, May 11th for your chance to win. <a href="http://www.writermag.com/2017/05/04/giveaway-win-environmental-and-nature-writing/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="http://www.writermag.com/2017/05/03/muse-marketplace/" rel="bookmark" title="Who&#8217;s going to Muse &amp; the Marketplace this weekend?">
                Who&#8217;s going to Muse &amp; the Marketplace this weekend?            </a>
        </h4>
	
			<div class="post-time">
			May 3, 2017		</div>
	
	
			<div class="excerpt">
            Learn what we're most excited about seeing at our pick for the #1 writing conference in America. <a href="http://www.writermag.com/2017/05/03/muse-marketplace/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
</div><div id="text-3" class="widget-2 widget-even no-heading all-views-and-news-posts widget widget_text">			<div class="textwidget"><a class="btn crnr btn--primary" href="http://www.writermag.com/category/views-and-news/" title="All 'Views and News' posts" title="View all 'Views and News' posts">View All <i class="icon-right-open"></i></a></div>
		</div><div id="nav_menu-4" class="widget-3 widget-odd textured-container-vertical hide widget widget_nav_menu"><h3 class="upper widget-heading">Writing Resources Quick Links</h3><div class="menu-writing-resources-quick-links-container"><ul id="menu-writing-resources-quick-links" class="menu"><li id="menu-item-2897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2897"><a href="http://www.writermag.com/writing-resources/contests/">Contests <i class="icon-right-open"></i></a></li>
</ul></div></div><div id="adrotate_widgets-6" class="widget-4 widget-even widget adrotate_widgets"><div class="g g-2"><div class="g-single a-2"><div id='div-gpt-ad-1369856121392-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-1'); });
</script>
</div></div></div></div><div id="twitter-2" class="widget-5 widget-odd widget widget_twitter"><div><h3 class="upper widget-heading"><span class='twitterwidget twitterwidget-title'>From Twitter</span></h3><ul><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="http://pbs.twimg.com/profile_images/856929125797437441/-O_W-nIK_normal.jpg" width="48" /></span></a>Your guide for getting a repeat assignment: <a href="https://t.co/230hbMJVWo">https://t.co/230hbMJVWo</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/864964007861645313">about 3 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="http://pbs.twimg.com/profile_images/856929125797437441/-O_W-nIK_normal.jpg" width="48" /></span></a>Ploughshares editor Ladette Randolph talks shop: <a href="https://t.co/UOyXsX58YK">https://t.co/UOyXsX58YK</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/864921048533356544">about 6 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="http://pbs.twimg.com/profile_images/856929125797437441/-O_W-nIK_normal.jpg" width="48" /></span></a>Advice for young poets from the great May Sarton: <a href="https://t.co/AtbKaYJwOQ">https://t.co/AtbKaYJwOQ</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/864870708798775297">about 9 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/thewritermag" class="twitter-follow-button" title="Follow @thewritermag" data-lang="en" data-show-count="false">@thewritermag</a></div></div></div><div id="black-studio-tinymce-3" class="widget-6 widget-even widget widget_black_studio_tinymce"><h3 class="upper widget-heading">From Facebook</h3><div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/TheWriterMagazine" data-width="298" data-height="300" data-show-faces="false" data-stream="true" data-show-border="false" data-header="false"></div></div></div><div id="adrotate_widgets-5" class="widget-7 widget-last widget-odd widget adrotate_widgets"><div class="g g-3"><div class="g-single a-3"><div id='div-gpt-ad-1369856121392-2' style='margin-bottom:5px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-2'); });
</script>
</div>
<div id='div-gpt-ad-1369856121392-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-3'); });
</script>
</div></div></div></div>		</div> <!-- /#sidebar-->
		</div><!-- /#core -->
	</div><!-- /#container -->
    
    <footer id="footer" role="contentinfo">
         <div class="container clearfix">
         	<div id="nav_menu-2" class="widget-1 widget-first widget-odd flt-lft menu-item-divider widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.writermag.com/the-magazine/">The Magazine</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.writermag.com/">Articles</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.writermag.com/writing-resources/">Writing Resources</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="http://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
<li id="menu-item-3133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3133"><a href="http://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
<li id="menu-item-10636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10636"><a href="http://www.writermag.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-2 widget-even flt-lft widget widget_nav_menu"><div class="menu-social-navigation-container"><ul id="menu-social-navigation" class="menu"><li class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div></div><div id="text-2" class="widget-3 widget-odd clr widget widget_text"><h3 class="upper widget-heading hide">Legal</h3>			<div class="textwidget"><p>© 2017 Madavor Media. All Rights Reserved.</p>
</div>
		</div><div id="adrotate_widgets-2" class="widget-4 widget-last widget-even center widget adrotate_widgets"><div class="g g-4"><div class="g-single a-4"><div id='div-gpt-ad-1369856121392-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-4'); });
</script>
</div></div></div></div>         </div>
    </footer>
  
    <!--<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-41274186-1', 'writermag.com');
	  ga('send', 'pageview');
	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-42091752-1', 'writermag.com');
	  ga('send', 'pageview');	
	</script>
	-->	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thewritermag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52456/script.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://www.writermag.com/wp-includes/js/comment-reply.min.js?ver=f27b6b4c922941d61b50ada1adedfd36'></script>
<script type='text/javascript' src='http://www.writermag.com/wp-content/themes/thewriter/js/scripts.js?ver=20131206'></script>
<script type='text/javascript' src='http://www.writermag.com/wp-includes/js/wp-embed.min.js?ver=f27b6b4c922941d61b50ada1adedfd36'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
	
</body>
</html>