<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
	<meta name="google-site-verification" content="UIpPCK_WAFiIRLKsax3fZjdpyp7CdNHhaNnYT8OVWFg" />
	<title>Norman Barasch interview: Writers on Writing - The Writer</title>
	
	<link rel="pingback" href="https://www.writermag.com/xmlrpc.php">
	<link rel="apple-touch-icon-precomposed" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-57x57-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-144x144-precomposed.png" />
    <link rel="shortcut icon" href="https://www.writermag.com/wp-content/themes/thewriter/favicon.ico" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Norman Barasch is an Emmy-nominated screenwriter, producer, and playwright known for Broadway plays and writing for The Danny Kaye Show, Rhoda, &amp; Fish."/>
<link rel="canonical" href="https://www.writermag.com/2017/10/18/norman-barasch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Norman Barasch interview: Writers on Writing - The Writer" />
<meta property="og:description" content="Norman Barasch is an Emmy-nominated screenwriter, producer, and playwright known for Broadway plays and writing for The Danny Kaye Show, Rhoda, &amp; Fish." />
<meta property="og:url" content="https://www.writermag.com/2017/10/18/norman-barasch/" />
<meta property="og:site_name" content="The Writer" />
<meta property="article:publisher" content="https://www.facebook.com/TheWriterMagazine" />
<meta property="article:section" content="Interviews &amp; Profiles" />
<meta property="article:published_time" content="2017-10-18T14:21:00+00:00" />
<meta property="article:modified_time" content="2017-10-19T14:44:06+00:00" />
<meta property="og:updated_time" content="2017-10-19T14:44:06+00:00" />
<meta property="og:image" content="https://www.writermag.com/wp-content/uploads/sites/2/2017/10/IMG_2041_edit.jpg" />
<meta property="og:image:secure_url" content="https://www.writermag.com/wp-content/uploads/sites/2/2017/10/IMG_2041_edit.jpg" />
<meta property="og:image:width" content="531" />
<meta property="og:image:height" content="522" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Norman Barasch is an Emmy-nominated screenwriter, producer, and playwright known for Broadway plays and writing for The Danny Kaye Show, Rhoda, &amp; Fish." />
<meta name="twitter:title" content="Norman Barasch interview: Writers on Writing - The Writer" />
<meta name="twitter:site" content="@TheWriterMag" />
<meta name="twitter:image" content="https://www.writermag.com/wp-content/uploads/sites/2/2017/10/IMG_2041_edit.jpg" />
<meta name="twitter:creator" content="@TheWriterMag" />
<meta property="DC.date.issued" content="2017-10-18T14:21:00+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Feed" href="https://www.writermag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Comments Feed" href="https://www.writermag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Norman Barasch: Writers on Writing Comments Feed" href="https://www.writermag.com/2017/10/18/norman-barasch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.writermag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0436976212dbbf4d7129a24b2ae0e69a"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700,400italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thewriter-style-css'  href='https://www.writermag.com/wp-content/themes/thewriter/style.css?ver=1.0.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='lteie7-css'  href='https://www.writermag.com/wp-content/themes/thewriter/css/lteie7.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='lteie8-css'  href='https://www.writermag.com/wp-content/themes/thewriter/css/lteie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/themes/thewriter/js/modernizr-2.5.3.min.js'></script>
<link rel='https://api.w.org/' href='https://www.writermag.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.writermag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writermag.com%2F2017%2F10%2F18%2Fnorman-barasch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.writermag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writermag.com%2F2017%2F10%2F18%2Fnorman-barasch%2F&#038;format=xml" />
<script src='https://www.birdwatchingdaily.com/?dm=0844fefd343251b1fe2adda5d890d5f9&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=1654229207&amp;back=https%3A%2F%2Fwww.writermag.com%2F2017%2F10%2F18%2Fnorman-barasch%2F' type='text/javascript'></script>
<!-- This site is using AdRotate v3.15.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/8842/TW/2017', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1369856121392-0').setTargeting('pos', 'L1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2017', [[300, 250], [300, 600]], 'div-gpt-ad-1369856121392-1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2017', [180, 150], 'div-gpt-ad-1369856121392-2').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2017', [180, 150], 'div-gpt-ad-1369856121392-3').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2017', [728, 90], 'div-gpt-ad-1369856121392-4').setTargeting('pos', 'L2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('T','/2017/10/18/norman-barasch');
	googletag.enableServices();
	});
	</script>
	<!-- post/2017 -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKGKGV');</script>
<!-- End Google Tag Manager -->
</head>

<body class="single single-post postid-20689 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKGKGV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you support IE 6.
       chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="ad ad--header"><div class="g g-1"><div class="g-single a-1"><div id='div-gpt-ad-1369856121392-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-0'); });
</script>
</div></div></div></div>

<div class="container" id="primary-container">
	
    <header class="clearfix flt-lft" id="masthead" role="banner">

                    <div id="logo" class="flt-lft"><a href="https://www.writermag.com/"><img alt="The Writer" src="https://www.writermag.com/wp-content/themes/thewriter/images/logo.png" /></a></div>
    	
    	<div class="subscriptions flt-rgt">
    		<div class="subscription subscription--magazine bottom-divider">
    			<a href="https://www.writermag.com/the-magazine/subscriptions/"><strong class="quantenary-heading upper">Subscribe to<br /> The Writer</strong> <span class="btn crnr btn--primary"><i class="icon-right-open"></i></span></a>
    			<p class="clr marginless magazine-subscription-description">Digital Editions <span class="slash-divider">/</span> Renewals <span class="slash-divider">/</span> Gifts</p>
    		</div>
    		
    		<div class="subscription subscription--newsletter">
    			<strong class="quantenary-heading upper">Newsletter Signup</strong> 

<form action="https://cl.exct.net/subscribe.aspx?lid=33182977" class="clearfix" id="icpsignup3026" method="post" name="subscribeForm" accept-charset="UTF-8" onsubmit="return verifyRequired3035();">
<input type="hidden" name="thx" value="https://www.writermag.com/newsletter/thank-you/">
<input type="hidden" name="err" value="https://www.writermag.com/newsletter/error/">
<input class="flt-lft newsletter-signup-email" name="Email Address" id="Email Address" onblur="if (this.value == '') {this.value = 'Email';}" onfocus="if (this.value == 'Email') {this.value = '';}" value="Email" type="text"><label class="hide" for="Email Address">Email</label>
<button class="flt-rgt icpsignup3026-submit-btn" type="submit">
<i class="icon-right-open"></i></button><input type="hidden" name="Email Type" value="HTML" checked="checked">
<input type="hidden" name="SubAction" value="sub_add_update" checked="checked">
<input type="hidden" name="MID" value="10916422"><input type="hidden" name="Source" value="Website">
</form>


    			</form>
    		</div>
    	</div>
    	
    	<div class="clr clearfix textured-container" id="primary-navigation-and-search">
    		<nav class="flt-lft"><ul id="primary-navigation" class="menu"><li id="menu-item-10" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://www.writermag.com/the-magazine/">The Magazine <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.writermag.com/the-magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-3183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3183"><a href="https://www.writermag.com/category/views-and-news/">Views and News</a></li>
	<li id="menu-item-2883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2883"><a href="https://www.writermag.com/the-magazine/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-11"><a href="https://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
	<li id="menu-item-9575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9575"><a href="https://www.writermag.com/the-magazine/advertising/">Advertising</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://www.writermag.com/the-magazine/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-6773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6773"><a href="https://www.writermag.com/the-magazine/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-9354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9354"><a href="https://www.writermag.com/the-magazine/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-2548" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-2548"><a href="https://www.writermag.com/articles/">Articles <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="https://www.writermag.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="https://www.writermag.com/category/nonfiction/">Nonfiction</a></li>
	<li id="menu-item-3644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3644"><a href="https://www.writermag.com/category/poetry/">Poetry</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.writermag.com/category/freelance-writing/">Freelance Writing</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.writermag.com/category/getting-published/">Getting Published</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://www.writermag.com/category/interviews-and-profiles/">Interviews &#038; Profiles</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.writermag.com/category/miscellaneous/">Miscellaneous</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.writermag.com/category/screenwriting-plays/">Screenwriting &#038; Plays</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.writermag.com/category/writing-for-children/">Writing For Children</a></li>
	<li id="menu-item-8081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8081"><a href="https://www.writermag.com/category/great-quotes/">Great Quotes</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8115"><a href="https://www.writermag.com/category/how-i-write/">How I Write</a></li>
	<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2660"><a href="https://www.writermag.com/category/ask-the-writer/">Ask the Writer</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="https://www.writermag.com/category/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.writermag.com/writing-resources/">Writing Resources <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3717"><a href="https://www.writermag.com/market-directory/agent/">Agents</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="https://www.writermag.com/writing-resources/conferences/">Conferences</a></li>
	<li id="menu-item-2547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2547"><a href="https://www.writermag.com/writing-resources/contests/">Contests</a></li>
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-13364"><a href="https://www.writermag.com/market-directory/editing/">Editing</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3718"><a href="https://www.writermag.com/market-directory/literary-magazine/">Magazines</a></li>
	<li id="menu-item-3719" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3719"><a href="https://www.writermag.com/market-directory/publisher/">Publishers</a></li>
	<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3720"><a href="https://www.writermag.com/market-directory/self-publisher/">Self-Publishers</a></li>
	<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3722"><a href="https://www.writermag.com/market-directory/writing-group/">Writing Groups</a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3723"><a href="https://www.writermag.com/market-directory/writing-program/">Writing Programs</a></li>
</ul>
</li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="https://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
</ul></nav>			<form class="clearfix crnr flt-lft" role="search" method="get" id="searchform" action="https://www.writermag.com/" >
		    <div><label class="screen-reader-text hide" for="s">Search for:</label>
		    <input class="flt-lft" type="text" value="" name="s" id="s" placeholder="Search" />
		    <button class="flt-rgt submit-btn" id="searchsubmit" name="searchsubmit" type="submit"><i aria-hidden="true" class="icon-search"></i><span class="screen-reader-text">Search</span></button>
		    </div>
		    </form>			<ul id="social-navigation" class="menu flt-rgt"><li id="menu-item-14" class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15" class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9561" class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul>    	</div>
    	
    </header><!-- /#header-->
	
	<a class="current-issue flt-rgt" href="the-magazine/current-issue/" title="See inside our Current Issue!">
		<span class="lower center">Current Issue</span>
		<img alt="Current Issue" height="194" src="https://www.writermag.com/wp-content/uploads/sites/2/2017/09/TWM-1710-Cover-LR-130x169.jpg" width="150" />		<img class="see-inside" alt="See Inside" src="https://www.writermag.com/wp-content/themes/thewriter/images/see-inside.png" />
	</a>
	
	<div class="clr clearfix" id="core" role="main">

	<div class="flt-lft" id="content">
	
		<article class="post-20689 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews-and-profiles category-views-and-news odd" id="post-20689">
	<header class="entry-header">
		<h1 class="entry-title primary-heading">Norman Barasch: Writers on Writing</h1>
		<p class="subhead">"The most important thing about writing is to make sure – once you’ve started a project – don’t stop in the middle if you can help it."<br />
<span class="small-text"><em>By Gabriel Packard</em> | <em>Published: October 18, 2017</em></span></p>

<div class="short-divider"><hr /></div>	</header>
	
	<div class="entry-content">
		<p><img class="wp-image-20690  alignright" src="https://www.writermag.com/wp-content/uploads/sites/2/2017/10/IMG_2041_edit.jpg" alt="IMG_2041_edit" width="285" height="280" srcset="https://www.writermag.com/wp-content/uploads/sites/2/2017/10/IMG_2041_edit-300x295.jpg 300w, https://www.writermag.com/wp-content/uploads/sites/2/2017/10/IMG_2041_edit-120x118.jpg 120w, https://www.writermag.com/wp-content/uploads/sites/2/2017/10/IMG_2041_edit-376x370.jpg 376w, https://www.writermag.com/wp-content/uploads/sites/2/2017/10/IMG_2041_edit.jpg 531w" sizes="(max-width: 285px) 100vw, 285px" />Norman Barasch is an Emmy-nominated screenwriter, producer, and playwright known for his Broadway plays and a career spent writing for television shows including <em>The Danny Kaye Show</em>, <em>Rhoda</em>, and <em>Fish</em>. Barasch began his career in 1942 at NBC, where, while working as a page, he recalls writing two scripts on spec and handing them to the head of the network, who paid him $45 apiece. He went on to write for radio, stage, and more than 19 different sitcoms. Among his biggest hits were his two Broadway plays, <em>Make a Million</em>, which debuted in 1958, and <em>Send Me No Flowers</em>, which debuted in 1960 and was later adapted into a film starring Doris Day and Rock Hudson.</p>
<p>“I must tell you this one cute anecdote,” Barasch said during this interview. “I don’t know if you’ll remember [playwright and screenwriter] George Axelrod, but one time he said, ‘If you’ve had two plays on Broadway, you’re a playwright. If you’ve had one play on Broadway, you’re a play-wrote.’ So since I had two plays on Broadway, I guess I’m a playwright.”</p>
<p>&nbsp;</p>
<p><strong>What’s the most important thing you’ve learned about writing?</strong></p>
<p>The most important thing about writing is to make sure – once you’ve started a project – don’t stop in the middle if you can help it. Just get to the end, because until you get to the end of what you’ve written, [you] never see what mistakes you’ve made. Once you get to the end, you realize how you’d like to re-write it.</p>
<p><strong> </strong></p>
<p><strong>How has that helped you as a writer?</strong></p>
<p>I once wrote a play called <em>Family Secrets</em>. I read it, and I didn’t like it very much, so I put it in a drawer, and it remained there for over seven years. And then I read it over again, and I thought, “This isn’t really that bad.” So I did some re-writing, and I had a very successful read of it in a playhouse here in St. Armand, New York. It was the Armand Players who read it, and it was more successful than I could have imagined, and that was very gratifying. So one of the most important things I’ve learned is: Finish the project. Until you do, you have no idea really what you’ve written. It’s a very common experience that when you continue writing, you find you’ve gone down different avenues you never suspected existed – in other words, new ways to take the story, new ways to take the characters. So that’s the best advice I can give. That’s the way I’ve done it, at least.</p>
<p>&nbsp;</p>
<p><em>—Gabriel Packard is the associate director of the creative writing MFA program at Hunter College in New York City and author of the novel </em>The Painted Ocean<em>, published in 2016 by Corsair/Little, Brown.</em></p>
	</div>
	<footer class="footer-meta">
		<div class="sharing-and-tags bottom-divider">
	
	<div class="short-divider"><hr /></div>
	
	<div class="clearfix sharing">
		<strong class="upper quantenary-heading pad-rgt">Share This:</strong><br />
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox">
			<div class="custom_images">
				<a class="addthis_button_facebook sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/facebook.png" width="29" height="29" border="0" alt="Share to Facebook" /></a>
				<a class="addthis_button_twitter sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/twitter.png" width="29" height="29" border="0" alt="Share to Twitter" /></a>
				<a class="addthis_button_google_plusone_share sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/google-plus.png" width="29" height="29" border="0" alt="Share to Google+" /></a>
				<a class="addthis_button_linkedin sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/linkedin.png" width="29" height="29" border="0" alt="Share to LinkedIn" /></a>
				<a class="addthis_button_email sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/email.png" width="29" height="29" border="0" alt="Share to Email" /></a>
				<a class="addthis_button_print sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/print.png" width="29" height="29" border="0" alt="Print this Article" /></a>
				<!-- <a class="addthis_button_compact"></a>
				<a class="addthis_counter addthis_bubble_style"></a> -->
			</div>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-517981e629dc7995"></script>
		<!-- AddThis Button END -->
	</div>
	
	<div class="clearfix tags"></div>
</div>		<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="526181584">
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("526181584", "660x200", "526181584");
		});
	  }
  catch (error) {}
</script>
</div>

	</footer>
</article>

		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.writermag.com/2017/10/18/norman-barasch/';
var disqus_identifier = '20689 https://www.writermag.com/?p=20689';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thewritermag';
var disqus_title = "Norman Barasch: Writers on Writing";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=20689';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


		</div>
    	
		<div class="flt-rgt" id="sidebar">
			<div id="tw-recent-posts-2" class="widget-1 widget-first widget-odd widget tw-recent-posts"><h3 class="upper widget-heading">Views and News</h3>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2017/10/18/norman-barasch/" rel="bookmark" title="Norman Barasch: Writers on Writing">
                Norman Barasch: Writers on Writing            </a>
        </h4>
	
			<div class="post-time">
			October 18, 2017		</div>
	
	
			<div class="excerpt">
            "The most important thing about writing is to make sure – once you’ve started a project –... <a href="https://www.writermag.com/2017/10/18/norman-barasch/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2017/10/11/2017-macarthur-fellows/" rel="bookmark" title="Congrats to the 2017 MacArthur Fellows!">
                Congrats to the 2017 MacArthur Fellows!            </a>
        </h4>
	
			<div class="post-time">
			October 11, 2017		</div>
	
	
			<div class="excerpt">
            Viet Thanh Nguyen, Annie Baker, and Jesmyn Ward are among the recipients.  <a href="https://www.writermag.com/2017/10/11/2017-macarthur-fellows/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2017/10/06/roxana-robinson/" rel="bookmark" title="Roxana Robinson: Writers on Writing">
                Roxana Robinson: Writers on Writing            </a>
        </h4>
	
			<div class="post-time">
			October 6, 2017		</div>
	
	
			<div class="excerpt">
            "Empathy is the true engine of writing; without it, conflict is empty." <a href="https://www.writermag.com/2017/10/06/roxana-robinson/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2017/09/21/pep-talks-for-writers/" rel="bookmark" title="Giveaway: Win Pep Talks for Writers">
                Giveaway: Win <i>Pep Talks for Writers</i>            </a>
        </h4>
	
			<div class="post-time">
			September 21, 2017		</div>
	
	
			<div class="excerpt">
            Enter by 11:59 p.m. EST on Friday, Sept. 29 for your chance to win. <a href="https://www.writermag.com/2017/09/21/pep-talks-for-writers/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
</div><div id="text-3" class="widget-2 widget-even no-heading all-views-and-news-posts widget widget_text">			<div class="textwidget"><a class="btn crnr btn--primary" href="http://www.writermag.com/category/views-and-news/" title="All 'Views and News' posts" title="View all 'Views and News' posts">View All <i class="icon-right-open"></i></a></div>
		</div><div id="nav_menu-4" class="widget-3 widget-odd textured-container-vertical hide widget widget_nav_menu"><h3 class="upper widget-heading">Writing Resources Quick Links</h3><div class="menu-writing-resources-quick-links-container"><ul id="menu-writing-resources-quick-links" class="menu"><li id="menu-item-2897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2897"><a href="https://www.writermag.com/writing-resources/contests/">Contests <i class="icon-right-open"></i></a></li>
</ul></div></div><div id="adrotate_widgets-6" class="widget-4 widget-even widget adrotate_widgets"><div class="g g-2"><div class="g-single a-2"><div id='div-gpt-ad-1369856121392-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-1'); });
</script>
</div></div></div></div><div id="twitter-2" class="widget-5 widget-odd widget widget_twitter"><div><h3 class="upper widget-heading"><span class='twitterwidget twitterwidget-title'>From Twitter</span></h3><ul><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>How to snag a repeat assignment: <a href="https://t.co/230hbMJVWo">https://t.co/230hbMJVWo</a> <a href="http://twitter.com/search?q=%23freelancewriting" class="twitter-hashtag">#freelancewriting</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/921493785690898432">about 4 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>@gkom77 Hi there, if you email <a href="/cdn-cgi/l/email-protection#2c6f595f584341495e7f495e5a454f496c784449017b5e4558495e02595f"><span class="__cf_email__" data-cfemail="480b3d3b3c27252d3a1b2d3a3e212b2d081c202d651f3a213c2d3a663d3b">[email&#160;protected]</span></a> we should be able to help you out!</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/921480344246747136">about 4 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/gkom77/statuses/921462591548985344" class="reply-to">in reply to gkom77</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>Expert tips from this true triple threat in the publishing world: <a href="https://t.co/UOyXsX58YK">https://t.co/UOyXsX58YK</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/921449748208513024">about 6 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/thewritermag" class="twitter-follow-button" title="Follow @thewritermag" data-lang="en" data-show-count="false">@thewritermag</a></div></div></div><div id="black-studio-tinymce-3" class="widget-6 widget-even widget widget_black_studio_tinymce"><h3 class="upper widget-heading">From Facebook</h3><div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/TheWriterMagazine" data-width="298" data-height="300" data-show-faces="false" data-stream="true" data-show-border="false" data-header="false"></div></div></div><div id="adrotate_widgets-5" class="widget-7 widget-last widget-odd widget adrotate_widgets"><div class="g g-3"><div class="g-single a-3"><div id='div-gpt-ad-1369856121392-2' style='margin-bottom:5px;'>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-2'); });
</script>
</div>
<div id='div-gpt-ad-1369856121392-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-3'); });
</script>
</div></div></div></div>		</div> <!-- /#sidebar-->
		</div><!-- /#core -->
	</div><!-- /#container -->
    
    <footer id="footer" role="contentinfo">
         <div class="container clearfix">
         	<div id="nav_menu-2" class="widget-1 widget-first widget-odd flt-lft menu-item-divider widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-20514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20514"><a href="/the-magazine/subscriptions/">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://www.writermag.com/">Articles</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.writermag.com/writing-resources/">Writing Resources</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="https://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
<li id="menu-item-3133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3133"><a href="https://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
<li id="menu-item-10636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10636"><a href="https://www.writermag.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-2 widget-even flt-lft widget widget_nav_menu"><div class="menu-social-navigation-container"><ul id="menu-social-navigation" class="menu"><li class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div></div><div id="text-2" class="widget-3 widget-odd clr widget widget_text"><h3 class="upper widget-heading hide">Legal</h3>			<div class="textwidget"><p>© 2017 Madavor Media. All Rights Reserved.</p>
</div>
		</div><div id="adrotate_widgets-2" class="widget-4 widget-last widget-even center widget adrotate_widgets"><div class="g g-4"><div class="g-single a-4"><div id='div-gpt-ad-1369856121392-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-4'); });
</script>
</div></div></div></div>         </div>
    </footer>
  
    <!--<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-41274186-1', 'writermag.com');
	  ga('send', 'pageview');
	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-42091752-1', 'writermag.com');
	  ga('send', 'pageview');	
	</script>
	-->	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thewritermag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52456/script.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/comment-reply.min.js?ver=0436976212dbbf4d7129a24b2ae0e69a'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/themes/thewriter/js/scripts.js?ver=20131207'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/wp-embed.min.js?ver=0436976212dbbf4d7129a24b2ae0e69a'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
	
</body>
</html>