<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
	<meta name="google-site-verification" content="UIpPCK_WAFiIRLKsax3fZjdpyp7CdNHhaNnYT8OVWFg" />
	<title>How to plan a successful DIY book tour - The Writer</title>
	
	<link rel="pingback" href="https://www.writermag.com/xmlrpc.php">
	<link rel="apple-touch-icon-precomposed" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-57x57-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-144x144-precomposed.png" />
    <link rel="shortcut icon" href="https://www.writermag.com/wp-content/themes/thewriter/favicon.ico" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tours can be exhausting, especially if you’re like most authors and are responsible for everything, from getting books to the venues to figuring out where you’ll sleep. Here are five things to know about planning a productive, lucrative, and fun DIY book tour."/>
<link rel="canonical" href="https://www.writermag.com/2018/03/16/diy-book-tour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to plan a successful DIY book tour - The Writer" />
<meta property="og:description" content="Tours can be exhausting, especially if you’re like most authors and are responsible for everything, from getting books to the venues to figuring out where you’ll sleep. Here are five things to know about planning a productive, lucrative, and fun DIY book tour." />
<meta property="og:url" content="https://www.writermag.com/2018/03/16/diy-book-tour/" />
<meta property="og:site_name" content="The Writer" />
<meta property="article:publisher" content="https://www.facebook.com/TheWriterMagazine" />
<meta property="article:tag" content="authorpreneurs" />
<meta property="article:tag" content="book marketing" />
<meta property="article:tag" content="book promotion" />
<meta property="article:tag" content="book tours" />
<meta property="article:section" content="Getting Published" />
<meta property="article:published_time" content="2018-03-16T14:43:13+00:00" />
<meta property="og:image" content="https://cdn.writermag.com/2018/03/diy-book-tour.jpg" />
<meta property="og:image:secure_url" content="https://cdn.writermag.com/2018/03/diy-book-tour.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="775" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tours can be exhausting, especially if you’re like most authors and are responsible for everything, from getting books to the venues to figuring out where you’ll sleep. Here are five things to know about planning a productive, lucrative, and fun DIY book tour." />
<meta name="twitter:title" content="How to plan a successful DIY book tour - The Writer" />
<meta name="twitter:site" content="@TheWriterMag" />
<meta name="twitter:image" content="https://cdn.writermag.com/2018/03/diy-book-tour.jpg" />
<meta name="twitter:creator" content="@TheWriterMag" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Feed" href="https://www.writermag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Comments Feed" href="https://www.writermag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; How to plan a successful DIY book tour Comments Feed" href="https://www.writermag.com/2018/03/16/diy-book-tour/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writermag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d6292d87c5fa46352c193c5d1fbc3baf"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700,400italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thewriter-style-css'  href='https://www.writermag.com/wp-content/themes/thewriter/style.css?ver=1.0.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='lteie7-css'  href='https://www.writermag.com/wp-content/themes/thewriter/css/lteie7.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='lteie8-css'  href='https://www.writermag.com/wp-content/themes/thewriter/css/lteie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/themes/thewriter/js/modernizr-2.5.3.min.js'></script>
<link rel='https://api.w.org/' href='https://www.writermag.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.writermag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writermag.com%2F2018%2F03%2F16%2Fdiy-book-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.writermag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writermag.com%2F2018%2F03%2F16%2Fdiy-book-tour%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/8842/TW/2018', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1369856121392-0').setTargeting('pos', 'L1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2018', [[300, 250], [300, 600]], 'div-gpt-ad-1369856121392-1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2018', [180, 150], 'div-gpt-ad-1369856121392-2').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2018', [180, 150], 'div-gpt-ad-1369856121392-3').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2018', [728, 90], 'div-gpt-ad-1369856121392-4').setTargeting('pos', 'L2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('T','/2018/03/16/diy-book-tour');
	googletag.enableServices();
	});
	</script>
	<!-- post/2018 -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKGKGV');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-22351 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKGKGV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you support IE 6.
       chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="ad ad--header"><div class="g g-1"><div class="g-single a-1"><div id='div-gpt-ad-1369856121392-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-0'); });
</script>
</div></div></div></div>

<div class="container" id="primary-container">
	
    <header class="clearfix flt-lft" id="masthead" role="banner">

                    <div id="logo" class="flt-lft"><a href="http://www.writermag.com/"><img alt="The Writer" src="https://www.writermag.com/wp-content/themes/thewriter/images/logo.png" /></a></div>
    	
    	<div class="subscriptions flt-rgt">
    		<div class="subscription subscription--magazine bottom-divider">
    			<a href="https://www.writermag.com/the-magazine/subscriptions/"><strong class="quantenary-heading upper">Subscribe to<br /> The Writer</strong> <span class="btn crnr btn--primary"><i class="icon-right-open"></i></span></a>
    			<p class="clr marginless magazine-subscription-description">Digital Editions <span class="slash-divider">/</span> Renewals <span class="slash-divider">/</span> Gifts</p>
    		</div>
    		
    		<div class="subscription subscription--newsletter">
    			<strong class="quantenary-heading upper"><a href="/newsletter-2/">Newsletter Signup</a></strong> 
<br />
    		</div>
    	</div>
    	
    	<div class="clr clearfix textured-container" id="primary-navigation-and-search">
    		<nav class="flt-lft"><ul id="primary-navigation" class="menu"><li id="menu-item-10" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://www.writermag.com/the-magazine/">The Magazine <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.writermag.com/the-magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-3183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3183"><a href="https://www.writermag.com/category/views-and-news/">Views and News</a></li>
	<li id="menu-item-2883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2883"><a href="https://www.writermag.com/the-magazine/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
	<li id="menu-item-9575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9575"><a href="https://www.writermag.com/the-magazine/advertising/">Advertising</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12"><a href="https://www.writermag.com/the-magazine/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-6773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6773"><a href="https://www.writermag.com/the-magazine/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-9354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9354"><a href="https://www.writermag.com/the-magazine/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-2548" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-2548"><a href="https://www.writermag.com/articles/">Articles <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="https://www.writermag.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="https://www.writermag.com/category/nonfiction/">Nonfiction</a></li>
	<li id="menu-item-3644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3644"><a href="https://www.writermag.com/category/poetry/">Poetry</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.writermag.com/category/freelance-writing/">Freelance Writing</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.writermag.com/category/getting-published/">Getting Published</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.writermag.com/category/interviews-and-profiles/">Interviews &#038; Profiles</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.writermag.com/category/miscellaneous/">Miscellaneous</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.writermag.com/category/screenwriting-plays/">Screenwriting &#038; Plays</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.writermag.com/category/writing-for-children/">Writing For Children</a></li>
	<li id="menu-item-8081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8081"><a href="https://www.writermag.com/category/great-quotes/">Great Quotes</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8115"><a href="https://www.writermag.com/category/how-i-write/">How I Write</a></li>
	<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2660"><a href="https://www.writermag.com/category/ask-the-writer/">Ask the Writer</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="https://www.writermag.com/category/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.writermag.com/writing-resources/">Writing Resources <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3717"><a href="https://www.writermag.com/market-directory/agent/">Agents</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="https://www.writermag.com/writing-resources/conferences/">Writing conferences</a></li>
	<li id="menu-item-2547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2547"><a href="https://www.writermag.com/writing-resources/contests/">Contests</a></li>
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-13364"><a href="https://www.writermag.com/market-directory/editing/">Editing</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3718"><a href="https://www.writermag.com/market-directory/literary-magazine/">Magazines</a></li>
	<li id="menu-item-3719" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3719"><a href="https://www.writermag.com/market-directory/publisher/">Publishers</a></li>
	<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3720"><a href="https://www.writermag.com/market-directory/self-publisher/">Self-Publishers</a></li>
	<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3722"><a href="https://www.writermag.com/market-directory/writing-group/">Writing Groups</a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3723"><a href="https://www.writermag.com/market-directory/writing-program/">Writing Programs</a></li>
</ul>
</li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="https://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
</ul></nav>			<form class="clearfix crnr flt-lft" role="search" method="get" id="searchform" action="https://www.writermag.com/" >
		    <div><label class="screen-reader-text hide" for="s">Search for:</label>
		    <input class="flt-lft" type="text" value="" name="s" id="s" placeholder="Search" />
		    <button class="flt-rgt submit-btn" id="searchsubmit" name="searchsubmit" type="submit"><i aria-hidden="true" class="icon-search"></i><span class="screen-reader-text">Search</span></button>
		    </div>
		    </form>			<ul id="social-navigation" class="menu flt-rgt"><li id="menu-item-14" class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15" class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9561" class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul>    	</div>
    	
    </header><!-- /#header-->
	
	<a class="current-issue flt-rgt" href="the-magazine/current-issue/" title="See inside our Current Issue!">
		<span class="lower center">Current Issue</span>
		<img alt="Current Issue" height="194" src="https://cdn.writermag.com/2018/02/TWM-1802-Cover-LR-130x169.jpg" width="150" />		<img class="see-inside" alt="See Inside" src="https://www.writermag.com/wp-content/themes/thewriter/images/see-inside.png" />
	</a>
	
	<div class="clr clearfix" id="core" role="main">

	<div class="flt-lft" id="content">
	
		<article class="post-22351 post type-post status-publish format-standard has-post-thumbnail hentry category-getting-published tag-authorpreneurs tag-book-marketing tag-book-promotion tag-book-tours odd" id="post-22351">
	<header class="entry-header">
		<h1 class="entry-title primary-heading">How to plan a successful DIY book tour</h1>
		<p class="subhead">A five-step guide for taking your book on the road. <br />
<span class="small-text"><em>By Jen A. Miller</em> | <em>Published: March 16, 2018</em></span></p>

<div class="short-divider"><hr /></div>	</header>
	
	<div class="entry-content">
		<p><img class="wp-image-22352  aligncenter" src="https://cdn.writermag.com/2018/03/diy-book-tour-1024x620.jpg" alt="How to plan DIY book tour" width="640" height="393" /></p>
<p>&nbsp;</p>
<p>So, who do you write for?” asked a man across the table after he ordered chicken wings.</p>
<p>I was on the eighth of 15 stops on an 11-week book tour promoting my memoir, <em>Running: A Love Story</em>. Since my book is about running, my events weren’t at bookstores but at running stores. In most places, I’d run with a group, talk about my memoir, and then sell some books. It was fun, guaranteed an audience, and helped me get in part of my daily running mileage at the same time.</p>
<p>At this venue, though, they’d skipped the talking part and told me I should play trivia instead. Since talking usually leads to selling, and I hadn’t done any talking, the table behind me held a box of books that was as full then as it was when I put it in my car and drove more than an hour to this windowless bar in the middle of nowhere.</p>
<p>“Oh, lots of places,” I said. “The <em>New York Times</em>, <em>Runner’s World</em>, the <em>Guardian</em>&#8230;.”</p>
<p>“I read the <em>Guardian</em>, but only the long pieces,” he said, taking a sip of beer. “Do you write the long pieces?”</p>
<p>“Sometimes,” I replied and took a sip of water because, while I desperately wanted to slam three shots of tequila, I had over an hour of driving ahead of me</p>
<p>“You know who has good long pieces?” he asked. “<em>The New Yorker</em>.”</p>
<p>“They do,” I replied.</p>
<p>“Do you write for <em>The New Yorker</em>?”</p>
<p>At first I couldn’t tell if he was kidding, but he looked at me, mid-sip, dead on. He was not.</p>
<p>“No, though I have&#8230;”</p>
<p>He cut me off.</p>
<p>“I guess it takes a certain caliber of writer to write for <em>The New Yorker</em>.”</p>
<p>Every author has stories like this: tales of no one showing up, potential buyers saying dumb or even hurtful things, of hecklers, snobs, and bores. Before one book event, someone recognized me at the hotel pool and poked my arm to make sure I was real.</p>
<p>I did sell a lot of books on the road, but tours can be exhausting, especially if you’re like most authors and are responsible for everything, from getting books to the venues to figuring out where you’ll sleep – even if it’s on a friend’s futon.</p>
<p>Here are five things I learned about planning a productive, lucrative, and fun DIY book tour.</p>
<p>&nbsp;</p>
<h2>Tips for planning your own DIY book tour</h2>
<h3>1. Your publisher may give you money for a book tour – but you’ll have to stretch it.</h3>
<p>When my publisher told me how much they’d be willing to spend on my DIY book tour, I created a long list of everywhere I wanted to go…but once I factored in flights and hotels, I realized that money would go fast. I stretched the budget by doing a lot of events that were local or accessible by train, sleeping on friends’ couches, and paying for some of the costs myself. For example, I didn’t ask my publisher to reimburse me for food, subway passes, or coffee (and there was a lot of coffee). When I tallied the cost of my spring tour minus those expenses, I realized I had enough left over to head out again in the fall. If your publisher doesn’t outright offer to pay for a tour, ask – or do what I did and have your <a href="https://www.writermag.com/2018/03/01/finding-a-literary-agent/">agent</a> ask for you.</p>
<p>&nbsp;</p>
<h3>2. Bookstores may not be your most logical target.</h3>
<p>I love <a href="https://www.writermag.com/2017/08/22/authors-bookstores/">independent bookstores</a>, but I knew I’d find a bigger, already-built-in audience at running stores because most host at least one regular group run a week. I’d try to do my book event during one of those groups runs, and I’d often sell copies to people who’d never heard of my book but liked what they’d heard when I did a short reading after.</p>
<p>&nbsp;</p>
<h2>3. Pick a promotional partner.</h2>
<p>When I booked an event in Flagstaff, Arizona, Team Run Flagstaff set up a Facebook page for the event, sent out a press release, and arranged media interviews. The organizer even baked cupcakes for the reading – and tweeted pictures of her baking them. The result? Lots of people came (even someone visiting town from New Zealand), and I nearly sold out of books that night. When you’re considering possible locations, take a peek at how they promote events. If they don’t promote them at all, you may want to find another venue.</p>
<p>&nbsp;</p>
<h3>4. Be kind to yourself.</h3>
<p>I set up my spring book tour at the same time I was training for the New Jersey Marathon. This was a mistake. I ended my DIY book tour stressed out, exhausted, and nursing a concussion (I had a nightmare about runners stabbing me and hit my head on my headboard in the middle of the night). While it’s tempting to jam in as many events as possible while your book is shiny and new, it’s important to take care of yourself, too. That’s why, when I set up a fall book tour, I stuck closer to home for most of it: most of my events were within a half-hour’s drive of my house, and I only planned one big trip (hitting Portland, Seattle, and Flagstaff) so that I would spend just one week on the road throughout the whole tour.</p>
<p>&nbsp;</p>
<h2>5. Have fun.</h2>
<p>It was easy to get bogged down by the weariness of a lot of travel, but I tried to have fun, too. I set up some events because of the crowd of runners they’d draw – like my Boston book signing the weekend of the Boston Marathon – but I also chose spots I wanted to visit anyway. While in Flagstaff, I hiked part of the Grand Canyon. I spent three nights in a tent off the Blue Ridge Parkway before my book signing in Asheville, North Carolina. I ran the Portland Marathon while in Portland. These are things I may not have done if a book event hadn’t drawn me to those cities, so even though I paid part of my tour expenses myself, I had plenty of fun, too.</p>
<p>&nbsp;</p>
<p>Jen A. Miller is the author of <em>Running: A Love Story.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<h3>Want more writing articles like this one?</h3>
<p><strong><a href="http://www.writermag.com/newsletter-2/">Sign up for our newsletter</a></strong> to receive FREE articles, publishing tips, writing advice, and more delivered to your inbox once a week.</p>
<p>&nbsp;</p>
<div class="entry-content">
<h3><img class=" wp-image-16054 alignleft" src="http://www.writermag.com/wp-content/uploads/2016/07/TW-Freemium-Cover-229x300.jpg" alt="TW Freemium Cover" width="118" height="151" />Looking for an agent?</h3>
<h4>Download our <strong><a href="http://www.writermag.com/find-a-literary-agent/">free guide to finding a literary agent</a></strong>, with the contact information and submission preferences for more than 80 agencies.</h4>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="footer-meta">
<div class="sharing-and-tags bottom-divider">
<div class="short-divider"></div>
</div>
</footer>
</div>
<footer class="footer-meta">
<div class="sharing-and-tags bottom-divider"></div>
</footer>
	</div>
	<footer class="footer-meta">
		<div class="sharing-and-tags bottom-divider">
	
	<div class="short-divider"><hr /></div>
	
	<div class="clearfix sharing">
		<strong class="upper quantenary-heading pad-rgt">Share This:</strong><br />
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox">
			<div class="custom_images">
				<a class="addthis_button_facebook sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/facebook.png" width="29" height="29" border="0" alt="Share to Facebook" /></a>
				<a class="addthis_button_twitter sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/twitter.png" width="29" height="29" border="0" alt="Share to Twitter" /></a>
				<a class="addthis_button_google_plusone_share sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/google-plus.png" width="29" height="29" border="0" alt="Share to Google+" /></a>
				<a class="addthis_button_linkedin sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/linkedin.png" width="29" height="29" border="0" alt="Share to LinkedIn" /></a>
				<a class="addthis_button_email sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/email.png" width="29" height="29" border="0" alt="Share to Email" /></a>
				<a class="addthis_button_print sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/print.png" width="29" height="29" border="0" alt="Print this Article" /></a>
				<!-- <a class="addthis_button_compact"></a>
				<a class="addthis_counter addthis_bubble_style"></a> -->
			</div>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-517981e629dc7995"></script>
		<!-- AddThis Button END -->
	</div>
	
	<div class="clearfix tags"><strong class="upper quantenary-heading flt-lft">Tags:</strong> <span class="flt-lft tag-list"><a href="https://www.writermag.com/tag/authorpreneurs/" rel="tag">authorpreneurs</a>, <a href="https://www.writermag.com/tag/book-marketing/" rel="tag">book marketing</a>, <a href="https://www.writermag.com/tag/book-promotion/" rel="tag">book promotion</a>, <a href="https://www.writermag.com/tag/book-tours/" rel="tag">book tours</a></span></div>
</div>		<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="526181584">
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("526181584", "660x200", "526181584");
		});
	  }
  catch (error) {}
</script>
</div>

	</footer>
</article>

		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.writermag.com/2018/03/16/diy-book-tour/';
var disqus_identifier = '22351 http://www.writermag.com/?p=22351';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thewritermag';
var disqus_title = "How to plan a successful DIY book tour";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=22351';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


		</div>
    	
		<div class="flt-rgt" id="sidebar">
			<div id="tw-recent-posts-2" class="widget-odd widget-first widget-1 widget tw-recent-posts"><h3 class="upper widget-heading">Views and News</h3>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2018/03/13/writers-on-writing-tom-leopold/" rel="bookmark" title="Tom Leopold: Writers on Writing">
                Tom Leopold: Writers on Writing            </a>
        </h4>
	
			<div class="post-time">
			March 13, 2018		</div>
	
	
			<div class="excerpt">
            "The more specific you are in writing, the more general an audience can react to it." <a href="https://www.writermag.com/2018/03/13/writers-on-writing-tom-leopold/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2018/03/05/alexandra-kleeman/" rel="bookmark" title="Alexandra Kleeman: Writers on Writing">
                Alexandra Kleeman: Writers on Writing            </a>
        </h4>
	
			<div class="post-time">
			March 5, 2018		</div>
	
	
			<div class="excerpt">
            "Honoring the separation between the private activity of writing and the public activity of being a... <a href="https://www.writermag.com/2018/03/05/alexandra-kleeman/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2018/03/01/finding-a-literary-agent/" rel="bookmark" title="Ask The Writer: Finding a literary agent">
                Ask The Writer: Finding a literary agent            </a>
        </h4>
	
			<div class="post-time">
			March 1, 2018		</div>
	
	
			<div class="excerpt">
            A quick-and-dirty guide for finding an agent.  <a href="https://www.writermag.com/2018/03/01/finding-a-literary-agent/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2018/02/08/literary-love-story/" rel="bookmark" title="Getting pitched, getting hitched: A literary marriage proposal">
                Getting pitched, getting hitched: A literary marriage proposal            </a>
        </h4>
	
			<div class="post-time">
			February 8, 2018		</div>
	
	
			<div class="excerpt">
            This proposal swept an agent off her feet. <a href="https://www.writermag.com/2018/02/08/literary-love-story/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
</div><div id="text-3" class="widget-even widget-2 no-heading all-views-and-news-posts widget widget_text">			<div class="textwidget"><a class="btn crnr btn--primary" href="http://www.writermag.com/category/views-and-news/" title="All 'Views and News' posts" title="View all 'Views and News' posts">View All <i class="icon-right-open"></i></a></div>
		</div><div id="nav_menu-4" class="widget-odd widget-3 textured-container-vertical hide widget widget_nav_menu"><h3 class="upper widget-heading">Writing Resources Quick Links</h3><div class="menu-writing-resources-quick-links-container"><ul id="menu-writing-resources-quick-links" class="menu"><li id="menu-item-2897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2897"><a href="https://www.writermag.com/writing-resources/contests/">Contests <i class="icon-right-open"></i></a></li>
</ul></div></div><div id="adrotate_widgets-6" class="widget-even widget-4 widget adrotate_widgets"><div class="g g-2"><div class="g-single a-2"><div id='div-gpt-ad-1369856121392-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-1'); });
</script>
</div></div></div></div><div id="twitter-2" class="widget-odd widget-5 widget widget_twitter"><div><h3 class="upper widget-heading"><span class='twitterwidget twitterwidget-title'>From Twitter</span></h3><ul><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>Learn how to pitch trade and niche magazines in our upcoming free webinar: <a href="https://t.co/IrV72oYEzD">https://t.co/IrV72oYEzD</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/975494587488919552">about 10 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>Tips for creating and publishing your own anthology: <a href="https://t.co/8Iu6BezO00">https://t.co/8Iu6BezO00</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/975448046573060097">about 13 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>We asked top humor writers: "How do you make something funny?" <a href="https://t.co/XAT2L44W10">https://t.co/XAT2L44W10</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/975401701040586758">about 16 hours ago</a></span> <span class='from-meta'>from <a href="http://www.hootsuite.com" rel="nofollow">Hootsuite</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/thewritermag" class="twitter-follow-button" title="Follow @thewritermag" data-lang="en" data-show-count="false">@thewritermag</a></div></div></div><div id="black-studio-tinymce-3" class="widget-even widget-6 widget widget_black_studio_tinymce"><h3 class="upper widget-heading">From Facebook</h3><div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/TheWriterMagazine" data-width="298" data-height="300" data-show-faces="false" data-stream="true" data-show-border="false" data-header="false"></div></div></div><div id="adrotate_widgets-5" class="widget-odd widget-last widget-7 widget adrotate_widgets"><div class="g g-3"><div class="g-single a-3"><div id='div-gpt-ad-1369856121392-2' style='margin-bottom:5px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-2'); });
</script>
</div>
<div id='div-gpt-ad-1369856121392-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-3'); });
</script>
</div></div></div></div>		</div> <!-- /#sidebar-->
		</div><!-- /#core -->
	</div><!-- /#container -->
    
    <footer id="footer" role="contentinfo">
         <div class="container clearfix">
         	<div id="nav_menu-2" class="widget-odd widget-first widget-1 flt-lft menu-item-divider widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-20514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20514"><a href="/the-magazine/subscriptions/">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="https://www.writermag.com/">Articles</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.writermag.com/writing-resources/">Writing Resources</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="https://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
<li id="menu-item-3133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3133"><a href="https://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
<li id="menu-item-10636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10636"><a href="https://www.writermag.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-even widget-2 flt-lft widget widget_nav_menu"><div class="menu-social-navigation-container"><ul id="menu-social-navigation" class="menu"><li class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div></div><div id="text-2" class="widget-odd widget-3 clr widget widget_text"><h3 class="upper widget-heading hide">Legal</h3>			<div class="textwidget"><p>© 2018 Madavor Media. All Rights Reserved.</p>
</div>
		</div><div id="adrotate_widgets-2" class="widget-even widget-last widget-4 center widget adrotate_widgets"><div class="g g-4"><div class="g-single a-4"><div id='div-gpt-ad-1369856121392-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-4'); });
</script>
</div></div></div></div>         </div>
    </footer>
  
    <!--<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-41274186-1', 'writermag.com');
	  ga('send', 'pageview');
	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-42091752-1', 'writermag.com');
	  ga('send', 'pageview');	
	</script>
	-->	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thewritermag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52456/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/comment-reply.min.js?ver=d6292d87c5fa46352c193c5d1fbc3baf'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/themes/thewriter/js/scripts.js?ver=20131207'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/wp-embed.min.js?ver=d6292d87c5fa46352c193c5d1fbc3baf'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
	
</body>
</html>