<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
	<meta name="google-site-verification" content="UIpPCK_WAFiIRLKsax3fZjdpyp7CdNHhaNnYT8OVWFg" />
	<title>On the road with David Sedaris - The Writer</title>
	
	<link rel="pingback" href="https://www.writermag.com/xmlrpc.php">
	<link rel="apple-touch-icon-precomposed" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-57x57-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.writermag.com/wp-content/themes/thewriter/apple-touch-icon-144x144-precomposed.png" />
    <link rel="shortcut icon" href="https://www.writermag.com/wp-content/themes/thewriter/favicon.ico" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Best-selling humorist and author David Sedaris discusses his book &quot;Theft By Finding,&quot; his writing discipline, reading his work in public, and more."/>
<link rel="canonical" href="https://www.writermag.com/2018/06/26/david-sedaris/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On the road with David Sedaris - The Writer" />
<meta property="og:description" content="Best-selling humorist and author David Sedaris discusses his book &quot;Theft By Finding,&quot; his writing discipline, reading his work in public, and more." />
<meta property="og:url" content="https://www.writermag.com/2018/06/26/david-sedaris/" />
<meta property="og:site_name" content="The Writer" />
<meta property="article:publisher" content="https://www.facebook.com/TheWriterMagazine" />
<meta property="article:tag" content="humor" />
<meta property="article:tag" content="interviews" />
<meta property="article:section" content="Interviews &amp; Profiles" />
<meta property="article:published_time" content="2018-06-26T13:25:08+00:00" />
<meta property="article:modified_time" content="2018-06-27T13:11:17+00:00" />
<meta property="og:updated_time" content="2018-06-27T13:11:17+00:00" />
<meta property="og:image" content="https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy.jpg" />
<meta property="og:image:secure_url" content="https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy.jpg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="660" />
<meta property="og:image:alt" content="David Sedaris" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Best-selling humorist and author David Sedaris discusses his book &quot;Theft By Finding,&quot; his writing discipline, reading his work in public, and more." />
<meta name="twitter:title" content="On the road with David Sedaris - The Writer" />
<meta name="twitter:site" content="@TheWriterMag" />
<meta name="twitter:image" content="https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy.jpg" />
<meta name="twitter:creator" content="@TheWriterMag" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Feed" href="https://www.writermag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; Comments Feed" href="https://www.writermag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer &raquo; On the road with David Sedaris Comments Feed" href="https://www.writermag.com/2018/06/26/david-sedaris/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writermag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5d4fbdea2d1b9e24e494de3cfbbe4402"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700,400italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thewriter-style-css'  href='https://www.writermag.com/wp-content/themes/thewriter/style.css?ver=1.0.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='lteie7-css'  href='https://www.writermag.com/wp-content/themes/thewriter/css/lteie7.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='lteie8-css'  href='https://www.writermag.com/wp-content/themes/thewriter/css/lteie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.writermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/themes/thewriter/js/modernizr-2.5.3.min.js'></script>
<link rel='https://api.w.org/' href='https://www.writermag.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.writermag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writermag.com%2F2018%2F06%2F26%2Fdavid-sedaris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.writermag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writermag.com%2F2018%2F06%2F26%2Fdavid-sedaris%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/8842/TW/2018', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1369856121392-0').setTargeting('pos', 'L1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2018', [[300, 250], [300, 600]], 'div-gpt-ad-1369856121392-1').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2018', [180, 150], 'div-gpt-ad-1369856121392-2').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2018', [180, 150], 'div-gpt-ad-1369856121392-3').addService(googletag.pubads());
	googletag.defineSlot('/8842/TW/2018', [728, 90], 'div-gpt-ad-1369856121392-4').setTargeting('pos', 'L2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('T','/2018/06/26/david-sedaris');
	googletag.enableServices();
	});
	</script>
	<!-- post/2018 -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKGKGV');</script>
<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-23920 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKGKGV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you support IE 6.
       chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]><p class=chromeframe>Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="ad ad--header"><div class="g g-1"><div class="g-single a-1"><div id='div-gpt-ad-1369856121392-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-0'); });
</script>
</div></div></div></div>

<div class="container" id="primary-container">
	
    <header class="clearfix flt-lft" id="masthead" role="banner">

                    <div id="logo" class="flt-lft"><a href="http://www.writermag.com/"><img alt="The Writer" src="https://www.writermag.com/wp-content/themes/thewriter/images/logo.png" /></a></div>
    	
    	<div class="subscriptions flt-rgt">
    		<div class="subscription subscription--magazine bottom-divider">
    			<a href="https://www.writermag.com/the-magazine/subscriptions/"><strong class="quantenary-heading upper">Subscribe to<br /> The Writer</strong> <span class="btn crnr btn--primary"><i class="icon-right-open"></i></span></a>
    			<p class="clr marginless magazine-subscription-description">Digital Editions <span class="slash-divider">/</span> Renewals <span class="slash-divider">/</span> Gifts</p>
    		</div>
    		
    		<div class="subscription subscription--newsletter">
    			<strong class="quantenary-heading upper"><a href="/newsletter-2/">Newsletter Signup</a></strong> 
<br />
    		</div>
    	</div>
    	
    	<div class="clr clearfix textured-container" id="primary-navigation-and-search">
    		<nav class="flt-lft"><ul id="primary-navigation" class="menu"><li id="menu-item-10" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://www.writermag.com/the-magazine/">The Magazine <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.writermag.com/the-magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-3183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3183"><a href="https://www.writermag.com/category/views-and-news/">Views and News</a></li>
	<li id="menu-item-2883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2883"><a href="https://www.writermag.com/the-magazine/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-11"><a href="https://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
	<li id="menu-item-9575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9575"><a href="https://www.writermag.com/the-magazine/advertising/">Advertising</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://www.writermag.com/the-magazine/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-6773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6773"><a href="https://www.writermag.com/the-magazine/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-9354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9354"><a href="https://www.writermag.com/the-magazine/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-2548" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-2548"><a href="https://www.writermag.com/articles/">Articles <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="https://www.writermag.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="https://www.writermag.com/category/nonfiction/">Nonfiction</a></li>
	<li id="menu-item-3644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3644"><a href="https://www.writermag.com/category/poetry/">Poetry</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.writermag.com/category/freelance-writing/">Freelance Writing</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.writermag.com/category/getting-published/">Getting Published</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://www.writermag.com/category/interviews-and-profiles/">Interviews &#038; Profiles</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.writermag.com/category/miscellaneous/">Miscellaneous</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.writermag.com/category/screenwriting-plays/">Screenwriting &#038; Plays</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.writermag.com/category/writing-for-children/">Writing For Children</a></li>
	<li id="menu-item-8081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8081"><a href="https://www.writermag.com/category/great-quotes/">Great Quotes</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8115"><a href="https://www.writermag.com/category/how-i-write/">How I Write</a></li>
	<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2660"><a href="https://www.writermag.com/category/ask-the-writer/">Ask the Writer</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="https://www.writermag.com/category/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-parent-indicator menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.writermag.com/writing-resources/">Writing Resources <i class="icon-down-open"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3717"><a href="https://www.writermag.com/market-directory/agent/">Agents</a></li>
	<li id="menu-item-2535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2535"><a href="https://www.writermag.com/writing-resources/conferences/">Writing conferences</a></li>
	<li id="menu-item-2547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2547"><a href="https://www.writermag.com/writing-resources/contests/">Contests</a></li>
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-13364"><a href="https://www.writermag.com/market-directory/editing/">Editing</a></li>
	<li id="menu-item-3718" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3718"><a href="https://www.writermag.com/market-directory/literary-magazine/">Magazines</a></li>
	<li id="menu-item-3719" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3719"><a href="https://www.writermag.com/market-directory/publisher/">Publishers</a></li>
	<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3720"><a href="https://www.writermag.com/market-directory/self-publisher/">Self-Publishers</a></li>
	<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3722"><a href="https://www.writermag.com/market-directory/writing-group/">Writing Groups</a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-directory-cat menu-item-3723"><a href="https://www.writermag.com/market-directory/writing-program/">Writing Programs</a></li>
	<li id="menu-item-23077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23077"><a href="https://www.writermag.com/authors-marketplace/">Author&#8217;s Marketplace</a></li>
</ul>
</li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="https://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
</ul></nav>			<form class="clearfix crnr flt-lft" role="search" method="get" id="searchform" action="https://www.writermag.com/" >
		    <div><label class="screen-reader-text hide" for="s">Search for:</label>
		    <input class="flt-lft" type="text" value="" name="s" id="s" placeholder="Search" />
		    <button class="flt-rgt submit-btn" id="searchsubmit" name="searchsubmit" type="submit"><i aria-hidden="true" class="icon-search"></i><span class="screen-reader-text">Search</span></button>
		    </div>
		    </form>			<ul id="social-navigation" class="menu flt-rgt"><li id="menu-item-14" class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15" class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9561" class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul>    	</div>
    	
    </header><!-- /#header-->
	
	<a class="current-issue flt-rgt" href="the-magazine/current-issue/" title="See inside our Current Issue!">
		<span class="lower center">Current Issue</span>
		<img alt="Current Issue" height="194" src="https://cdn.writermag.com/2018/05/TWM-1807-Cover-LR-130x169.jpg" width="150" />		<img class="see-inside" alt="See Inside" src="https://www.writermag.com/wp-content/themes/thewriter/images/see-inside.png" />
	</a>
	
	<div class="clr clearfix" id="core" role="main">

	<div class="flt-lft" id="content">
	
		<article class="post-23920 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews-and-profiles tag-humor tag-interviews-2 odd" id="post-23920">
	<header class="entry-header">
		<h1 class="entry-title primary-heading">On the road with David Sedaris</h1>
		<p class="subhead">After a dozen books, what's still left to know about this best-selling humorist’s life? 
In a word: Plenty. <br />
<span class="small-text"><em>By Lee Mergner</em> | <em>Published: June 26, 2018</em></span></p>

<div class="short-divider"><hr /></div>	</header>
	
	<div class="entry-content">
		<p><em><strong><a href="http://www.writermag.com/the-magazine/subscriptions/" target="_blank" rel="noopener">Subscribe today</a> to </strong></em><strong>The Writer</strong><em><strong> magazine for tips, industry news, reviews, and more.</strong></em></p>
<div id="attachment_23934" style="width: 520px" class="wp-caption aligncenter"><img class="wp-image-23934 size-full" src="https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy.jpg" alt="David Sedaris" width="510" height="660" srcset="https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy.jpg 510w, https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy-232x300.jpg 232w, https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy-120x155.jpg 120w, https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy-130x169.jpg 130w, https://cdn.writermag.com/2018/06/David-Sedaris-CREDIT-Photograph-by-Ingrid-Christie-ingridchristiedotcom-THREE_web-copy-286x370.jpg 286w" sizes="(max-width: 510px) 100vw, 510px" /><p class="wp-caption-text">David Sedaris. Photo by Ingrid Christie, ingridchristie.com.</p></div>
<p>Is there a more popular humorist of our time than David Sedaris, the best-selling author and essayist whose stories about his family and travels have delighted audiences since his appearances in the early ’90s on NPR.  The author of a dozen books, Sedaris released his latest, a book of recent short stories and essays titled <em>Calypso</em>, last month, but he has another books coming out in the next year—a volume of diary items, <em>A Carnival of Snackery, </em>which will recount Sedaris’ life from 2003 until the present and serves as follow-up to his acclaimed diary collection <em>Theft by Finding. </em>The author is also unique in that he reads his often hilarious, sometimes poignant stories in public, doing around 100 dates a year at theaters throughout North America, UK, the Europe, and Australia.</p>
<p>Before a performance at Wolf Trap in Vienna, Virginia, the gifted humorist sat down with me to talk about his performing life, his writing career, and why you should <em>never </em>admit to getting an author’s work for free.</p>
<p>&nbsp;</p>
<p><strong>You’re a very disciplined writer, as your most recent book of diary items well demonstrates. Have you always been that disciplined about your writing?</strong></p>
<p>Yes. When I started writing, I started writing every day. I sign books a lot, and I’ll meet people who say, “I want to be a writer.” And I’ll say, “Do you write every day?” And they say [dreamily], “No, when I get in the mood.” And I think, “Well, sorry, you need to wake up every day in the mood.” I still think about that.</p>
<p>I think it was Philip Larkin who said something like, until you have children of your own, you’ll always be your father’s son. I’m a son in a way that my brother’s not. I saw my father yesterday, and it can be tricky with him, but it was one of those times when it was just heartbreaking to see him…He was much more frail than the last time I saw him. I thought, “Why couldn’t I have learned to play the piano?”</p>
<p>&nbsp;</p>
<p><strong>To please him?</strong></p>
<p>Just to see the joy on his face. Nothing would have made my father so happy. That’s what I think about when I listen to music. The other day, I was watching a television show, maybe it was <em>Fargo</em>, and a song of Lambert, Hendricks &amp; Ross was on it. And I thought, “Why don’t I have any of their music on my computer?” I downloaded one of their albums, and it had <em>Night in Tunisia</em> on it. I was walking around Emerald Isle, I bet I listened to that song 30 times in a row that day, imagining it was me playing the saxophone and my father’s in the audience, and he would be so moved, and he would be so joyful.</p>
<p>I thought, “Why couldn’t I have done that? Why couldn’t I have made him happy and proud in a way that he understood?” He doesn’t understand writing. He said to me before that some neighbor of his has a 24-year-old daughter who wrote something but hasn’t written anything before, and could I get it into <em>The New Yorker</em>. I said, “No, <em>The New Yorker</em> is a magazine for writers.” He said, “Well, you’re in it.”</p>
<p>&nbsp;</p>
<p><strong>One thing that I admire about you is that you always want to pay for the work, whether it’s music or literature, and not just get it free somehow, which makes sense given what’s going on with books and authors. The culture of all content being available for free is getting pervasive.  </strong></p>
<p>That’s been such a change in recent years. I think that there are 500 places online where you can get my book for free. My publisher will close one down and another one pops right up. A guy wrote me and said that he got a Kindle, and could I send him a list of books to read. I sent him a list, and then he said that, “I got all of them free online.” And I said, “What? I wouldn’t have sent you that list if I thought you were going to do that.” People have no problem doing that.</p>
<p>&nbsp;</p>
<p><strong>Though I would say it’s a little unusual to tell the author himself.</strong></p>
<p>I just got an email from people who I offered to give free tickets to for a show in London. And they said, “We saw you at the BBC and that was free, and then you offered us free tickets to London, and then we got your books for free, and so we haven’t paid anything.” I wrote back, “You know, I would not have told me that. And I hope that maybe when you do come to a show in London, that would be a really good opportunity to buy my new book, and I’d be happy to sign it for you.” Why would they tell me that?</p>
<p>&nbsp;</p>
<div id="attachment_23936" style="width: 204px" class="wp-caption alignleft"><img class="wp-image-23936 size-medium" src="https://cdn.writermag.com/2018/06/ows_149575366913770_web-copy-194x300.jpg" alt="Theft by Finding" width="194" height="300" srcset="https://cdn.writermag.com/2018/06/ows_149575366913770_web-copy-194x300.jpg 194w, https://cdn.writermag.com/2018/06/ows_149575366913770_web-copy-120x185.jpg 120w, https://cdn.writermag.com/2018/06/ows_149575366913770_web-copy-240x370.jpg 240w, https://cdn.writermag.com/2018/06/ows_149575366913770_web-copy.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" /><p class="wp-caption-text">&#8220;Theft by Finding&#8221; by David Sedaris.</p></div>
<p><strong>The genre of memoir has exploded in the last decade or so. While working on your diaries, did you go through a period when you were reading diaries or memoirs?  </strong></p>
<p>I always liked biographies, even when I was a kid. I love it when they’re a kid and they don’t know they’re going to be famous, and you’re saying to the book, “Don’t worry about it, you’re going to be famous.” They don’t know. They’re just chopping wood, they don’t know what’s in store for them. But it made me think, that could be me. And I don’t know it. I’m just chopping wood. What do I know?</p>
<p>&nbsp;</p>
<p><strong>Well, it’s interesting, because I could say that I could write your biography, but everybody knows your story already. What’s left to tell?</strong></p>
<p>You don’t really know yourself. They could go to people around you. I talk about this agent I had in New York. He was old when I met him. We went out for lunch, and he said, “I was with Jerry Salinger, and we’re in the Village, and we’d go hear Billie Holiday and then…” The stories. “I’m representing Lillian Hellman because she’s doing this production of <em>Little Foxes</em> in Russia.” You’re a young man, and you’re with this man, and everyone knows his name, and he’s telling you these stories, and you don’t know that he’s going to be telling these stories over and over again. That’s <em>my</em> story about my agent.</p>
<p>But there was an agent before that, who I let go of because he got me a contract with a small gay press, and it wasn’t what I wanted. I was going through with it even though it wasn’t what I wanted. And then the press went out of business. Somebody from Little, Brown called me and said, “Do you have a book that we could publish or that we could look at?” I thought, “Well, <em>they</em> called <em>me</em>.” So I brought them the book, and then when they said they would take it, I went to the agent and said, “I’m going to go with somebody else for this.” Because I didn’t want to be tied to him, because I didn’t feel anything for him. If someone were writing a story of my life, they could talk to Mark Silverberg, who would say, “Oh, he’s an asshole, and he screwed me over.”</p>
<p>&nbsp;</p>
<p><strong>You could probably make that list yourself – the people you don’t want to be interviewed about yourself. I’m guessing we all have that list buried in our subconscious.</strong></p>
<p>Then there are people who you didn’t even think about. You’ve forgotten about them, but they remember you. When I first moved to New York, I did this reading, and there was this guy who read as well. It was nothing, really, what he read. And he came up to me and said, “So I heard you told so-and-so that you were the best one on stage that night.” And I thought, “Yeah, I was. But if you can’t see that, well, I don’t know what I could do for you. Did you really think…” But it does sound like something I would say – that we did the reading last night, and I was really the best. I don’t like to admit it, but I can hear myself.</p>
<p>&nbsp;</p>
<p><strong>Well, you know the difference at this point.</strong></p>
<p>When you get your ass kicked, you think, “Wow, I have a lot to [work on].” I was saying to Hugh earlier, that 30 years ago if I had this show tonight, I would have stayed up all night last night. I’m grown up now, so you don’t really write a brand-new story in one day. You can do a draft, but it’s not like you’re going to get up and read that in front of 2,000 people. I worry about that sometimes, because 30 years ago I would have stayed up all night. Now I’m like, <em>I have that one new story and I’m still worried about it, but…</em></p>
<p>&nbsp;</p>
<p><strong>How do you prepare to read for a show like this, with thousands of people waiting for you? Do you isolate yourself?</strong></p>
<p>I think part of it is…you have to trust your instincts. You can put a playlist together but know well enough that when you get up there, I’m going to go with Plan B here. Don’t stick with Plan A just because you have it written down, because it’s not necessarily going to work every night.</p>
<p>&nbsp;</p>
<p>Lee Mergner is a contributing editor for <i> JazzTimes </i><span class="s1">and has interviewed hundreds of authors, musicians, filmmakers and artists.</span></p>
	</div>
	<footer class="footer-meta">
		<div class="sharing-and-tags bottom-divider">
	
	<div class="short-divider"><hr /></div>
	
	<div class="clearfix sharing">
		<strong class="upper quantenary-heading pad-rgt">Share This:</strong><br />
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox">
			<div class="custom_images">
				<a class="addthis_button_facebook sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/facebook.png" width="29" height="29" border="0" alt="Share to Facebook" /></a>
				<a class="addthis_button_twitter sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/twitter.png" width="29" height="29" border="0" alt="Share to Twitter" /></a>
				<a class="addthis_button_google_plusone_share sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/google-plus.png" width="29" height="29" border="0" alt="Share to Google+" /></a>
				<a class="addthis_button_linkedin sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/linkedin.png" width="29" height="29" border="0" alt="Share to LinkedIn" /></a>
				<a class="addthis_button_email sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/email.png" width="29" height="29" border="0" alt="Share to Email" /></a>
				<a class="addthis_button_print sharing-btn"><img src="https://www.writermag.com/wp-content/themes/thewriter/images/social-icons/print.png" width="29" height="29" border="0" alt="Print this Article" /></a>
				<!-- <a class="addthis_button_compact"></a>
				<a class="addthis_counter addthis_bubble_style"></a> -->
			</div>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-517981e629dc7995"></script>
		<!-- AddThis Button END -->
	</div>
	
	<div class="clearfix tags"><strong class="upper quantenary-heading flt-lft">Tags:</strong> <span class="flt-lft tag-list"><a href="https://www.writermag.com/tag/humor/" rel="tag">humor</a>, <a href="https://www.writermag.com/tag/interviews-2/" rel="tag">interviews</a></span></div>
</div>		<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="526181584">
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("526181584", "660x200", "526181584");
		});
	  }
  catch (error) {}
</script>
</div>

	</footer>
</article>

		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.writermag.com/2018/06/26/david-sedaris/';
var disqus_identifier = '23920 http://www.writermag.com/?p=23920';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thewritermag';
var disqus_title = "On the road with David Sedaris";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=23920';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


		</div>
    	
		<div class="flt-rgt" id="sidebar">
			<div id="tw-recent-posts-2" class="widget-odd widget-first widget-1 widget tw-recent-posts"><h3 class="upper widget-heading">Views and News</h3>
<div class="featured-posts textwidget">
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2018/06/21/meg-howrey/" rel="bookmark" title="Meg Howrey: Writers on Writing">
                Meg Howrey: Writers on Writing            </a>
        </h4>
	
			<div class="post-time">
			June 21, 2018		</div>
	
	
			<div class="excerpt">
            "I want to write a little bit more like a monster. It requires some practice in finding the right... <a href="https://www.writermag.com/2018/06/21/meg-howrey/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2018/06/14/i-should-be-writing/" rel="bookmark" title="Craft Book Spotlight – I Should Be Writing">
                Craft Book Spotlight – I Should Be Writing            </a>
        </h4>
	
			<div class="post-time">
			June 14, 2018		</div>
	
	
			<div class="excerpt">
            Need a little writing encouragement in your life? This text offers equal parts motivation and... <a href="https://www.writermag.com/2018/06/14/i-should-be-writing/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2018/06/06/what-editors-do/" rel="bookmark" title="Craft Book Spotlight – What Editors Do">
                Craft Book Spotlight – What Editors Do            </a>
        </h4>
	
			<div class="post-time">
			June 6, 2018		</div>
	
	
			<div class="excerpt">
            Are you thinking about becoming a book editor? Or are you just curious about the mythical... <a href="https://www.writermag.com/2018/06/06/what-editors-do/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
	<div class="featured-post">

			<h4>
            <a href="https://www.writermag.com/2018/05/31/thorn-necklace/" rel="bookmark" title="Craft Book Spotlight – The Thorn Necklace">
                Craft Book Spotlight – The Thorn Necklace            </a>
        </h4>
	
			<div class="post-time">
			May 31, 2018		</div>
	
	
			<div class="excerpt">
            "The Thorn Necklace: Healing Through Writing and the Creative Process" helps writers turn personal... <a href="https://www.writermag.com/2018/05/31/thorn-necklace/" class="read-more">Read More</a>		</div>
	
		<div class="clear"></div>
	</div>
</div>
</div><div id="text-3" class="widget-even widget-2 no-heading all-views-and-news-posts widget widget_text">			<div class="textwidget"><a class="btn crnr btn--primary" href="http://www.writermag.com/category/views-and-news/" title="All 'Views and News' posts" title="View all 'Views and News' posts">View All <i class="icon-right-open"></i></a></div>
		</div><div id="nav_menu-4" class="widget-odd widget-3 textured-container-vertical hide widget widget_nav_menu"><h3 class="upper widget-heading">Writing Resources Quick Links</h3><div class="menu-writing-resources-quick-links-container"><ul id="menu-writing-resources-quick-links" class="menu"><li id="menu-item-2897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2897"><a href="https://www.writermag.com/writing-resources/contests/">Contests <i class="icon-right-open"></i></a></li>
</ul></div></div><div id="adrotate_widgets-6" class="widget-even widget-4 widget adrotate_widgets"><div class="g g-2"><div class="g-single a-2"><div id='div-gpt-ad-1369856121392-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-1'); });
</script>
</div></div></div></div><div id="twitter-2" class="widget-odd widget-5 widget widget_twitter"><div><h3 class="upper widget-heading"><span class='twitterwidget twitterwidget-title'>From Twitter</span></h3><ul><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>Improving photography skills may not make you a better writer, but it can help improve your chances of getting publ… <a href="https://t.co/fTNXqKl3Sg">https://t.co/fTNXqKl3Sg</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/1012409097851895809">about 56 minutes ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>Do you read your work aloud? <a href="http://twitter.com/swtomp" class="twitter-user">@swtomp</a> suggests you should. <a href="https://t.co/QxB04WMNk3">https://t.co/QxB04WMNk3</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/1012386426955157505">about 2 hours ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span></li><li><span class='entry-content'><a class="twitter-avatar" href="http://twitter.com/TheWriterMag"><span class="entry-image"><img alt="" height="48" src="https://pbs.twimg.com/profile_images/867439342108766208/3Ku5F-Hj_normal.jpg" width="48" /></span></a>Get to know <a href="http://twitter.com/damemagazine" class="twitter-user">@damemagazine</a>, a powerhouse magazine on the hunt for bold, clear-eyed writers. <a href="https://t.co/IPdsNQzUsi">https://t.co/IPdsNQzUsi</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TheWriterMag/statuses/1012366330379595777">about 3 hours ago</a></span> <span class='from-meta'>from <a href="https://www.hootsuite.com" rel="nofollow">Hootsuite Inc.</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/thewritermag" class="twitter-follow-button" title="Follow @thewritermag" data-lang="en" data-show-count="false">@thewritermag</a></div></div></div><div id="black-studio-tinymce-3" class="widget-even widget-6 widget widget_black_studio_tinymce"><h3 class="upper widget-heading">From Facebook</h3><div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/TheWriterMagazine" data-width="298" data-height="300" data-show-faces="false" data-stream="true" data-show-border="false" data-header="false"></div></div></div><div id="adrotate_widgets-5" class="widget-odd widget-last widget-7 widget adrotate_widgets"><div class="g g-3"><div class="g-single a-3"><div id='div-gpt-ad-1369856121392-2' style='margin-bottom:5px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-2'); });
</script>
</div>
<div id='div-gpt-ad-1369856121392-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-3'); });
</script>
</div></div></div></div>		</div> <!-- /#sidebar-->
		</div><!-- /#core -->
	</div><!-- /#container -->
    
    <footer id="footer" role="contentinfo">
         <div class="container clearfix">
         	<div id="nav_menu-2" class="widget-odd widget-first widget-1 flt-lft menu-item-divider widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-20514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20514"><a href="/the-magazine/subscriptions/">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="https://www.writermag.com/">Articles</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.writermag.com/writing-resources/">Writing Resources</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="https://www.writermag.com/writing-prompts/">Writing Prompts</a></li>
<li id="menu-item-3133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3133"><a href="https://www.writermag.com/the-magazine/contact-us/">Contact Us</a></li>
<li id="menu-item-10636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10636"><a href="https://www.writermag.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-even widget-2 flt-lft widget widget_nav_menu"><div class="menu-social-navigation-container"><ul id="menu-social-navigation" class="menu"><li class="social-link facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="http://www.facebook.com/TheWriterMagazine"><i class="icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="social-link twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://twitter.com/TheWriterMag"><i class="icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="social-link linked in menu-item menu-item-type-custom menu-item-object-custom menu-item-9561"><a target="_blank" href="https://www.linkedin.com/groups?home=&#038;gid=8153292"><i class="icon-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div></div><div id="text-2" class="widget-odd widget-3 clr widget widget_text"><h3 class="upper widget-heading hide">Legal</h3>			<div class="textwidget"><p>© 2018 Madavor Media. All Rights Reserved.</p>
</div>
		</div><div id="adrotate_widgets-2" class="widget-even widget-last widget-4 center widget adrotate_widgets"><div class="g g-4"><div class="g-single a-4"><div id='div-gpt-ad-1369856121392-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369856121392-4'); });
</script>
</div></div></div></div>         </div>
    </footer>
  
    <!--<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-41274186-1', 'writermag.com');
	  ga('send', 'pageview');
	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-42091752-1', 'writermag.com');
	  ga('send', 'pageview');	
	</script>
	-->	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thewritermag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52456/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/comment-reply.min.js?ver=5d4fbdea2d1b9e24e494de3cfbbe4402'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-content/themes/thewriter/js/scripts.js?ver=20131207'></script>
<script type='text/javascript' src='https://www.writermag.com/wp-includes/js/wp-embed.min.js?ver=5d4fbdea2d1b9e24e494de3cfbbe4402'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>
	
</body>
</html>